Jetzt auch noch das! Bild friert bei Sendern der Pro7-SAT1-Medien-Group ein.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Jetzt auch noch das! Bild friert bei Sendern der Pro7-SAT1-Medien-Group ein.

      Hallo zusammen,

      ich konnte heute bei zwei iCord-Cable (1x SW 1.01.23 und 1x SW 1.01.24 - beide via LAN ans Internet angeschlossen) feststellen, dass wenn man auf HD-Sender der Pro7-Sat1-Medien-Group umschaltet, das Bild einfriert und der icord dann in den StandBy geht und dann sofort wieder neu startet. Nach dem driten oder vierten Versuch auf denselben Sender zu schalten bleibt er stabil.

      Ursache - Lösungen?

      Grüsse
      Jürgen ;)
      _________________________________________________________________________________________________________
      Manche Menschen gehen so sparsam mit dem DENKEN um, als wäre es illegal!
    • Bei mir leider das gleiche Problem. Es ist aber definitiv kein Vodafone Problem. Denn bei meinem Samsung TV aus dem Jahr 2012, der ebenfalls HbbTV hat habe ich keine Probleme. Ist also eindeutig ein Humax Problem
      Icord Cable
      Kabel Deutschland
      Sky komplett HD
    • Ich würde fast darauf tippen, daß seitens der Sender am HBBTV etwas geändert wurde und der Humax zu diesen Änderungen von der FW her nicht mehr kompatibel ist.
      Passiert das auch, wenn Ihr testweise mal das LAN Kabel zieht, sodass der Receiver nicht mehr am Internet hängt?

      Gruß Andreas
      iCord Evolution
      iCord Pro
      iCord Mini
      UHD 4Tune+
      H1
    • ich habe in meiner Fritzbox den Icord per Kindersicherung gesperrt. Außer während der Zeit in der er die EPG Aktualisierungen herunterlädt. Damit taucht das Problem nicht mehr auf. Noch besser wäre es, wenn ich nur die HbbTV Anwendung in der Fritzbox sperren könnte. Ich weiß aber nicht wie das geht.
      Fazit: wenn der Cable keinen Internetzugriff hat habe ich keine Probleme
      Icord Cable
      Kabel Deutschland
      Sky komplett HD
    • Hallo zusammen,

      habe soeben getestet. Wenn der iCord ohne Internetverbindung ist, dann funktioniert alles.

      Ich habe im Netz einen Hinweis gefunden, dass der iCord evtl. "spinnen" kann, wenn die Datenschutzerklärung im TV-Portal nicht akzeptiert wird. Da ich das TV-Portal schon länger nicht mehr aufgerufen habe, habe ich jetzt auch die Datenschutzerklärung akzeptiert. Und nachdem ich den iCord wieder mit dem Internet via LAN verbunden hatte, funktionierten auch wieder die Sender der SAT1-Pro7-Medien-Group, die gestern noch versagten.

      Aber ich kann jetzt nicht beurteilen, ob das mit der Datenschutzerklärung die Lösung für das gestrige Problem war oder aber ob es auch dann gegangen wäre, wenn ich diese nicht akzeptiert hätte. Evtl. hat sich das Problem auch dadurch erledigt, dass der iCord mal kurz vom Internet getrennt war (hatte vor dem Trennen vom Internet vergessen, die Sender durchzuklicken).

      Wir wir jedoch alle wissen, steckt beim iCord immer öfters die Tücke im Detail und nichts ist so beständig, wie hin und wieder mal einen Aussetzer beim iCord zu bekommen.

      Jetzt funktioniert es - ich werde aber weiter beobachten und ggfl. berichten.

      Grüsse
      Jürgen ;)
      _________________________________________________________________________________________________________
      Manche Menschen gehen so sparsam mit dem DENKEN um, als wäre es illegal!