Lange Boot-Zeiten

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Lange Boot-Zeiten

      Hallo zusammen,

      vor einiger Zeit hat meine 360GB Platte den Geist aufgegeben und ich habe durch eine 1TB WD Red Platte ersetzt.
      Das Hochfahren des Receivers hat sich anschließend auf ca. 2-3 Minuten erhöht. Ich entschloss mich dazu die neueste Cortex Firmware zu installieren.
      Nun benötigt der Receiver 15 Minuten nachdem die Mehrfachsteckdose umgelegt ist. Auch wenn dieser nicht nach Netztrennung erneut hochgefahren wird, dauert es etliche Minuten. Ich habe dann mal versucht die alte Platte wieder einzubauen, was leider auch keine Verbesserung gebracht hat. Der Receiver benötigt immer 10-15 Minuten um überhaupt Einsatzfähig zu sein.

      Kann mir wer helfen? Festplatte falsch formatiert? Hatte diese dann mal am Rechner auf NTFS und anschließen ext3 mit 4KB Size formatiert. Der Icord wollte diese dann jedoch neu Formatieren.
      Falsche Firmware?

      Bitte um Hilfe.
    • Das könnte aber auch an defekte Netzteilkondensatoren liegen. Ein bekannter schwachpunkt des icord HD. Sind die schon mal gewechselt worden?
      Ansonsten mal ins Wiki schauen. Da ist eine Anleitung zum wechseln der Kondensatoren.
      Receiver: VU+ Ultimo 4K/Uno 4K SE :gut:
      Image: VTI 14.0.1 mit Alexa Sprachst. und CI+ Unterstützung. :respekt:

      Ein Pessimist ist ein Optimist mit erfahrung.
    • Danke für die Rückmeldung. Werde ich einfach mal tauschen. Wäre aber ein sehr komischer Zufall.
      Anscheinend hatte ich ja bisher Glück. Das Ding ist über 10 Jahre alt und war noch nix dran. Bis auf jetzt die Festplatte die kratzt.
      Meld mich wieder, wenn die Dinger getauscht sind.
    • D.Dapo's Tip solltest Du befolgen. Wenn Du das selbst kannst, dann kostet es Dich auch nicht viel.
      Wie er schreibt: schaue im Wiki nach der Anleitung und vergleiche vorher das Aussehen Deiner Elkos mit denen, die hier vielfach gepostet sind.

      Grüße, anjaunddirk