EPG mal wieder keine Programminfo und sonstige Fehler

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • EPG mal wieder keine Programminfo und sonstige Fehler

      - Ich kann ihn jedoch weiterhin nicht empfehlen, das Ding ist einfach nicht ausgereift. Ich weiß nicht, wie man so etwas heutzutage am
      Markt anbieten kann.
      - Kanalbezogen ist immer mal wieder keine Programminfo vorhanden, dementsprechend ist kein Umschalten auf diese Programme
      möglich
      - Auschalten inkl. Trennung der Stromversorgung sowie Ein-/Ausschalten des IP-EPG bleiben ohne Erfolg, die Programminfo wird
      trotzdem nicht aktualisiert
      - Je nach gestarteter Aufnahme ist selbst bei EINER Aufnahme kein Umschalten auf einen anderen Kanal möglich, obwohl beide
      Eingänge mit einem getrennten Satellitensignal versorgt werden
      - Zeitweise geht immer mal wieder geht das Bild für eine Sekunde weg und ist dann wieder da....
      - Für Festplatten gibt es auf Anfrage bei Humax eine Liste mit möglichen Platten. Allerdings ist interessant, dass es keine direkte
      Empfehlung von Humax darstellt, sondern dass es sich bei den aufgeführten Festplattentypen um "positive" Rückmeldung der Kunden
      zu erkannten Festplatten handelt.
      Ich frage mich wie ein solcher Hersteller am Markt existieren kann... für mich das letzte Gerät dieses Herstellers, ich werde wieder auf ein anderes Gerät umsteigen.
    • jseibertz wrote:

      Kanalbezogen ist immer mal wieder keine Programminfo vorhanden, dementsprechend ist kein Umschalten auf diese Programme
      möglich
      ??? Das hat doch nichts miteinander zu tun. Man kann auf ein Programm umschalten unabhängig davon ob dort eine Programminfo vorhanden ist oder nicht

      jseibertz wrote:

      Je nach gestarteter Aufnahme ist selbst bei EINER Aufnahme kein Umschalten auf einen anderen Kanal möglich, obwohl beide
      Eingänge mit einem getrennten Satellitensignal versorgt werden
      Dann ist entweder etwas bei Deinen Einstellungen falsch, Deine Sat-Anlage oder der UHD defekt
      Nie mehr ohne meine Pronto...