Kompletter Senderausfall mancher Programme nach vorherigem unregelmäßigem "Flackern" einige Tage zuvor

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kompletter Senderausfall mancher Programme nach vorherigem unregelmäßigem "Flackern" einige Tage zuvor

      Mein Anliegen zu dem ich Hilfe brauche bitte:

      Kann jemand nachvollziehen warum folgende Programme jetzt gar nicht mehr angezeigt werden:
      RTL, RTL II, Super RTL, VOX, RTLnitro, n-tv, EuroNews

      Folgende Fehlermeldung bekomme ich:
      Kein oder schlechtes Signal

      Andere Sender funktionieren einwandfrei (Sat1, Pro7, etc.)

      Einige Tage zuvor haben manche Programme immer wieder mal "geflackert", so als wenn ein Unwetter draußen wäre (sporadisch) und ich habe mir leider nicht gemerkt welche Sender das waren...

      Freue mich auf Hilfe. Vielen Dank!
    • Herzlichen Dank für Deine schnelle Antwort und Hilfe RolfS!
      Ja, habe den iCord HD, dachte wenn ich meine Frage hier in das Unterforum reinsetze, dann reicht das. Trage ich aber gleich noch in meine Signatur ein.

      Mein iCord HD ist jetzt gute 5 Jahre alt
      Die Elkos wurden noch nicht ausgetauscht und ich denke, dass ich mich nicht traue diese zu wechseln, noch nie gemacht. Habe auch keine Erfahrung mit (ent-)löten...

      Welches ist denn bitte das aktuelle Gerät von Humax, das mindestens die gleiche technische Ausstattung hat, also Twin, Festplatte, EPG, etc...?
    • Vielen Dank für eure Antworten!

      Kann es wirklich sein, dass durch defekte Elkos gewisse Sender nicht funktionieren und andere richtig und ganz normal angezeigt werden?
      Bin absoluter SAT-Laie und möchte möglichst viel ausschliessen, also auch ob es z. B. an der Sat-Anlage liegt und/oder an der Verkabelung...
    • Um sicherzugehen Teste doch einen anderen Satreceiver an deiner Satanlage oder umgekehrt deinen iCord HD bei einen Freund.

      Aber Vorsicht immer den iCord hinten am Netzschalter ausschalten wenn du bei den Satkabel herumschraubst!


      LG
    • svenicord wrote:


      Kann es wirklich sein, dass durch defekte Elkos gewisse Sender nicht funktionieren und andere richtig und ganz normal angezeigt werden?


      Leider kann es durch die defekten Elkos zu den unmöglichsten Fehlern kommen. Die Materialkosten betragen nur wenige € und Du kennst sicher jemanden der löten kann. Der Austausch der 7 in Frage kommenden Elkos ist nach der Anleitung in wenigen Minuten erledigt.
      Hierfür gibt es auch einen fertigen Umbausatz.

      siehe auch hier: Umstieg von Icord HD auf ein neues Modell