iCord HD, Anschaffung von 11/2011

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • iCord HD, Anschaffung von 11/2011

      Haben folgendes Problem seit zwei Wochen:

      HD Sendungen fallen zeitweise mit verzerrten Bild aus mit einer Meldung: "Kein oder schlechtes Signal" bekomme ich auf dem HDTV.
      Der gelbe Qualitätsbalken per die INFO-Taste ist dann ganz weg, der obere Balken mit der Senderstärke liegt so bei 80%.
      Über das Menü kann man die Signalfunktion überhapt nicht prüfen, weil sie angegraut und somit nicht aktiv ist.
      Betroffen sind alle HD-Sendungen der öffentlich rechtlichen Sendeanstalten...

      SD-Sender sind alle da!

      Was habe ich bisher gemacht:
      - Quatro LNB ausgetauscht
      - Multischalter ausgetauscht

      Mal geht es, dann geht es wieder nicht.

      Vor ein Paar Tagen habe ich folgendes bemerkt:

      Kommt es zum Senderausfall , schalte ich der Receiver mit dem Hauptschalter hinten ganz aus.
      Nach etwa 3-5 Minuten schalte ich den iCord HD wieder eine und alles ist in Ordung.
      Ich kann das mittlerweile aus so reproduzieren.

      Nun habe ich hier im Forum etwas von nicht zuverlässig arbeitenden Kondensatoren gelesen,
      kann das echt damit zusammenhängen - den Austausch könnte ich ja nach -Wiki- selbst durchführen?

      Andererseits, welchen Nachfolgerereceiver würde aktuell in Frage kommen. evtl.:

      FHD-Twin Receiver PVR mit Netzwerkanbinding an das PC-Heimnetzwerke um die aufgezeichenten
      Videos auf den PC zu ziehen und nachbearbeitet dann auf Disk zu brennen, angenehm wäre wenn ich
      auch Videos in der Mediathek der ö.r.TV-Sender direkt ansehen könnte. Natürlich möchte ich nicht nur
      einen HD-Sender ansehen, sondern von einem anderen HD-Sender gleichzeitig aufzeichnen, sondern
      zwei HD-Sender aufzeichnen und gleichzeitig einen dritten HD-Sender life verfolgen.
      Kann das evtl. ein UHD-Twin Receiver PVR?
      Werden die HD-Sendungen noch gut hochskaliert und wie sehen SD-Sendungen dann auf einem UHD-TV
      aus, noch brauchbar?
      MfG...
      Humax iCord-HD-500
      GB
      DVR-Studio HD2

      46" Samsung UE46ES6100WXZG
    • Nachdem Dein ICord schon 5 Jahre auf dem Buckel hat ist die Wahrscheinlichkeit groß, dass die Elkos die Ursache sind; das führt zu den merkwürdigsten Effekten. Der Austausch ist nicht teuer und einfach durchzuführen. Kann also sicher nicht schaden.....
    • Gestern habe ich die sieben Elkos für das Netzteil vom Satshop-Heilbronn geliefert bekommen und gleich die Lötarbeiten durchgeführt.
      Der iCord-HD arbeitet jetzt wieder bestimmungsgemäß :danke:
      MfG...
      Humax iCord-HD-500
      GB
      DVR-Studio HD2

      46" Samsung UE46ES6100WXZG
    • Vorsichtig musst du nur beim An oder Abschrauben der Satkabel sein, der Tuner ist sehr empfindlich,
      dann immer den iCord vom Netz trennen.

      Nach den Elkotausch hast du sicher deinen iCord noch jahrelang das Gerät ist langlebig und ist mir von der Bedienung her sogar lieber als der Evolution.

      Mit einen UHD Gerät würde ich aber noch ein paar Jahre warten.


      LG
    • Hallo zusammen,
      ich hänge mich hier mal mit dran. Meinen iCord HD habe ich am 01.12.2009 gekauft (gerade noch überprüft). Eigentlich steht der seit den letzten 3-4 Jahren still und wird nur noch ganz selten im Jahr benutzt. (Das Fernsehverhalten hat sich geändert, vieles kommt inzwischen über Streaming) So irrsinnig viele Betriebsstunden hat er wohl nicht, aber auch bei meinem könnten die Elkos schon auf Grund des Alters "durch" sein. Ich habe aber ein etwas anders Fehlerbild und wollte mal fragen ob das wirklich mit den Elkos zusammen hängen könnte. Und zwar sind bei Aufzeichnungen ganz oft die letzten Minuten nicht mit drauf, auch wenn ich 10 Minuten Nachlauf einstelle. Bildqualtität und Live Bild ist alles i.O. auch gibt es keine anderen negativen Effekte. Nur hat es den Anschein als sei das Timing von programmierten Aufzeichnungen nicht wirklich zuverlässig.
      Als mir dieser Effekt das letzte mal auffiel habe ich eine Serie aufnehmen wollen und hatte 14 Tage im vorhinein täglich etwas programiert. Eine andere Ursache kann ich auch nicht ganz ausschließen, ggf. hat sich das Programm auch verschoben und die ursprünglichen Zeiten stimmten nicht mehr. Ich kann mich leider nicht mehr erinnern ob auch die Startzeiten verschoben waren. Das kann ich jetzt im Nachhinein nicht mehr klären.
      Gruß
      Jan
    • Programmierst Du die Sendungen über EPG oder manuell? Programmiere doch einfach mal eine beliebige Sendung und beobachte parallel, ob der ICord zu den von Dir vorgegebenen Zeiten aufnimmt. Es ist unwahrscheinlich, dass der Effekt mit den Elkos zu tun hat.
    • Sicher gibt es VPS noch, aber nur wenige Sender untestützen das noch.
      ARD (Das Erste), Arte, BR, ARD-alpha, 3sat, hr, KiKA, MDR, NDR, ORF eins, ORF 2, ORF III, ServusTV, Phoenix, Radio Bremen, RBB, SRF 1, SRF zwei, SR, SWR, Tele 5, WDR, ZDF

      Gibt sogar wenige die das mit unseren Receiver nutzen. Ich halte es allerdings für überflüssig.
      _________________________________
      VU+ ULTIMO 4k - DUO4K - SOLO 4K - UNO 4KSE - UNO 4K - ZERO 4K
      Image "VTI 14.0.1 with CI+"
      Humax "never forever"
      _________________________________