iCord HD freeze up when opening media list

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • iCord HD freeze up when opening media list

      I was a member of the forum for many years but haven't visited for a good while. I recently set up my iCord HD for my girlfriend to watch German TV. It updated itself over air with the 1.00.39 Firmware but the HDD Media List will now no longer open but hangs saying "Please Wait". After a period, the system reboots itself. I would like to copy the files on the HDD via USB (or ethernet?) and then reformat the HDD but I cannot copy files via the Humax menu and USB because the media list of recordings will not open. I have tried installing legacy firmware back to 1.00.37 and also tried the CORTEX_1.00.43 firmware but with no change. There is a MAC address shown in Status.

      Please can someone tell me if any alternative software will allow me to copy files, perhaps via ethernet, or if anyone has a suggestion for getting the HDD to behave itself by resetting it but without losing all the recordings?

      A Happy New Year to all old friends still on the forum.

      Hugh
    • Looks like I am talking to my self again but maybe someone will chip in to help.

      No luck with getting the ethernet connected with a CAT5 cable to my Macbook Pro and I haven't been able to copy recordings over.

      So I tried reinstalling CORTEX_1.00.43. This succeeded in giving me an ip address in the iCord HD status but I still wasn't able to connect to a network. Installing CORTEX_1.00.43 freezes up the iCord HD after a few minutes so I have to revert to the normal Humax 1.00.39 Firmware and the ip address then goes back to zeros again.

      Any suggestions to get the network connection working would be welcome.
    • Thanks for your friendly reply. I have reformatted the HDD and reinstalled the current firmware. I did not think of disabling automatic EPG downloads and now just like in the old days, this froze the iCord and now I get nothing after 'Starting system' except the blue light. Reinstalling old version of firmware now make no difference. So appears that the somehow the EPG download system has caused another bug.

      Naturally anyone who has the time to respond is welcome to do so and help would be appreciated, although in view of the response to my original post, I do not have high expectations.