Humax HD Plus läuft nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Humax HD Plus läuft nicht mehr an

      Hallo zusammen,

      nach nun 6 Jahren startet mein HUMAX nicht mehr korrekt. Beim einschalten erscheint im Display "Starting System". Am Fernnseher erschein das HUMAX Logo und anschließend der Kreis mit "starten". Anschließend ist das Display beim HUMAX leer und das Bild schwarz. Bis vor kurzem ist der HUMAX noch hochgefahren. Dann habe ich einen Werkreset gemacht und alles eingestellt. Jetzt passiert nichts mehr.

      Kann mir jemand helfen? Dieser HUMAX war mein zweiter und der steht gerade bei meiner Tochter. Die ist natürlich gerade nicht so begeistert.

      Mein erster HUMAX HD 9 Jahre alt läuft noch top. Und von meinem aktuellen EVO wollen wir gar nicht sprechen. Der tut gerade....

      Danke für eure Unterstützung.

      Gruß Sascha
    • Hallo Sascha,

      schalte den HD Plus zunächst mal am hinteren Netzschalter aus.
      Dann schraubst du alle Antennenkabel ab und machst dir ein Bier auf.
      Wenn das Bier leer ist, schaltest du wieder ein und schaust, was passiert.
      Wenn nix passiert, ziehst du den Netzstecker, schraubst den Deckel ab und ziehst die Kabel von der Festplatte ab.
      Wenn nach dem Einschalten dann immer noch nix passiert, na dann ... schau'n mer mal weiter. :searchingsky:

      VG

      everrest
    • Hi everrest,

      das sagt mir nicht wirklich viel Ich hatte letztes Jahr als ich meinen Evo getauscht habe die Daten vom alten Gerät über den revoluzzer ausgelesen und wieder ins neue Gerät eingelesen. Das war schon eine kleine Herausforderung.

      Was muss ich da machen? Und wie wird zukünftig die FP angesteuert?

      Gruss Sascha
    • Hi Sascha,

      entweder du hängst die FP über einen SATA to USB converter (recht preiswert bei Pearl) an einen PC und schaust, ob sie dort erkannt wird.
      Oder du hängst (probeweise) eine andere FP in den iCord und schaust, ob er dann wieder nicht mehr bootet. In diesem Fall solltest du die Wärmeleitverbindung zwischen CPU und Kühlkörper erneuern.
      Schließ die FP doch noch mal an und fühle, ob sie ein wenig warm wird und ein wenig vibriert.

      LG

      everrest
    • everrest schrieb:

      Hi Sascha,

      hast du die Möglichkeit, die FP über S-ATA an einen Desktop-PC oder über einen USB-Konverter an einen Laptop anzuschließen?

      VG

      everrest


      hallo

      Du kannst doch die ausgebaute Festplatte nicht einfach so an einen PC anschliessen,um die Platte mal zu Überprüfen.Dazu brauchst du zbs ein Festplattengehäuse um die FP da rein zupacken,das soll es heißen.

      gruss k
      AX Triplex--Formuler F1--VU+solo se V2 DVB C--Xpeedlx Class C--1xCoolstrean Neo2 2xDVB C--Unibox Eco+ 2xDVB C

      LX1x2
      2xET9200 mit HDF
      Icord HD
      2Play 25-- Allstar HD.
    • ok was muss ich mit dem Konverter dann machen?

      Habe gerade die FP wieder angeschlossen. Jetzt läuft er wieder hoch, dauert aber viel länger. Das Media Menü mit den Filmen erkennt er nicht. Unter Einstellungen > System > Datenspeicher wird die FP angezeigt. Auch der belegte Speicher ist zu erkennen. Er zeigt Gesamtgröße 1000.1 GB an. Belegte Speichergröße 541.0 GB. Kann das sein. Die FP hat doch nur 500 GB. Wenn ich aufnehmen möchte bricht er ab, da zu wenig Speicher. Soll ich die FP mal formatieren? Vielleicht geht es dann wieder.

      Gruß Sascha
    • Hi everrest,

      beim ersten Versuch brach die Formatierung wegen eines Fehlers ab. Jetzt läuft die Formatierung schon ca. 25 Min.. Es wird "Verarbeitung" angezeigt. So wie ich das einschätze, läuft die FP nicht. Sie macht keine Geräusche. Auch der Lüfter auf der Rückseite ist aus.

      Und jetzt?

      Gruß Sascha
    • Lüfter läuft leider auch nicht selbst wenn die FP abgeklemmt ist. Ich habe die FP wenn ich von vorne in das Gerät schaue rechts vom FP Gehäuse abgeklemmt. Hoffe dies ist der richtige Stecker. Jetzt läuft der Humax wieder halt ohne FP. Kann ich noch was machen oder sollte jetzt der Fachmann am Gerät ran. Ob sich das lohnt. Was meinst du was würdest du machen?