Schaltet einfach ab ....

    • Bei mir das Gleiche. UHD lief 4 Monate ohne Fehler, seit 2 Wochen stürzt der Receiver täglich ab. Service-Hotline von Humax meint, ich solle ein Messprotokoll erstellen lassen, um die MER- und BER-Werte festzustellen. Angeblich hat der UHD eine integrierte Fehlerkorrektur, die bei zu schwachem oder zu starken Signal ausgelastet wird. Messgerät bekomme ich die Tage...
    • Also ich habe ihn jetzt auch gut 4 Monate und bis auf ab und zu "nicht mehr auf Fernbedienung reagieren" und damit verbundenen Stecker raus und wieder rein (in der Zeit vielleicht 4-5 mal) läuft alles picobello an meinem unicable Switch "DUR-line DCR 5-2-4-K SCR-Schalter". Leitungsweg vom Wohnzimmer zum Dachboden = ca. 8 m. Hatte vorher nur einen Legacy 8-fach Switch, der DUR-line hängt jetzt zwischen Schüssel und diesem 8-fach Switch und bietet mir zusätzlich 2x4 unabhängige unicable-Ausgänge. An einem davon hängt der UHD 4tune. Keine gesonderten unicable Sat-Dosen, keine diodenentkoppelten Verteiler. Frequenzen verteilt, alle 4 Tuner werden angesprochen (natürlich nur wenn sie gebraucht werden, ansonsten im Ruhemodus). 4 Aufnahmen gleichzeitig gehen einwandfrei, Streamen mit Android-App "HD+ TV Guide" am Smartphone und mit "SatIP DVBViewer" am PC geht einwandfrei (DLan), Zugriff vom PC auf den UHD ebenfalls einwandfrei möglich. Aufgenommene Filme können problemlos im Heimnetzwerk am PC angesehen oder auch auf die Festplatte kopiert werden (HD+ natürlich nicht). Fernprogrammierung über App ebenfalls einwandfrei (außer, wenn der Humax-Server mal ausfällt, wie zuletzt, aber dafür kann der Receiver ja nix). Bei mir steht der UHD in einem Lowboard mit extra 14 cm Silent Lüfter in der Rückwand, er wird, aufgrund des geschlossenen Gehäuses ohne Lüfter ansonsten doch schon sehr warm. Ich habe noch 2x icord HD, war und bin super zufrieden mit den beiden, der UHD schlägt sie aber doch um weiten und ich bereue den Kauf auf keinen Fall.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von robincaddy ()

    • Also , laut Hotline nicht normal , soll ihn einschicken , Media Markt hatt dass ohne Worte gemacht , wie lange das dauert weis niemand , aber definitiv nicht normal , egal ob mit interner oder USB Festplatte , mehrere Netzteile probiert , nichts half , bootete unwillkürlich einmalig neu und lief dann ohne Probleme , war so nicht zu gebrauchen , bin mal gespannt wenn er wieder da ist , ob er dann läuft , oder ob die gleich ein anderes Gerät schicken .
    • Bei mir ist es umgekehrt, wenn ich den Receiver ausschalte, fährt er runter, jedoch hört man trotz ausgeschalteten Display die Festplatte. Falls man wieder einschaltet, ist das TV-Programm sofort da, kein BOOT notwendig, daher ziehe ich immer über die Nacht den Netzstecker, da der Receiver sonst in der Früh sehr warm ist.
      ​Dieses Verhalten ist ca. bei 3 mal von 4 mal ausschalten. War aber auch schon vor dem Update.