Ankündigung REvoluzzer für Kodi und WebUI - Sammelbestellung Raspberry

    • Ich habe heute Nachmittag nochmal alles im Kontext Revoluzzer- und Forums-Addons rausgeschmissen und vom Repository ab neu installiert.
      Jetzt zeigt Kodi die Version 1.07 an. Ich hoffe, das war es jetzt - wie auch immer er in den Zustand gekommen ist.
      Ich werde es die nächsten Tage weitet beobachten.

      Danke für die Hilfe und viele Grüße,
      Matthias.

      :danke:
    • Hallo zusammen, ich bins nochmal (leider :confused: ).

      Nach einer knappen Woche mit der Integration V.1.07 auf dem Raspberry/Openelec (6.03) leider keine wirkliche Änderung....
      Ich muss nach dem Anschalten des Evo immer noch den Raspberry durchbooten, damit die Integration "greift".
      Dazu kommt das (auch schon geschilderte) Problem, dass beim Download über das Web-Interface nur unvollständige Dateien geladen werden (heute Mittag ca. 6GB eines 8,5 GB grossen Files auf der Platte des Evo). Auf dem Evo ist der gesamte Film da, incl. Nachlaufzeit und lässt sich vollständig ansehen - beim Download mit Revoluzzer bricht die Datei 5 Minuten vor Ende des Films ab. Eine Fehlermeldung sehe ich nicht.

      Kann ich irgendwo eine Logdatei einsehen oder einen Debugmodus aktivieren, um eine Idee zu bekommen, was da schief läuft?
      Netzwerk-Infrastruktur schließe ich als Ursache eigentlich aus - ich bewege Dateien vergleichbarer Grösse fehlerfrei vom Rechner aufs NAS oder vom Icord HD auf den Rechner (hier mit Filezilla). Der Fehler muss schon in dieser speziellen Konstellation liegen.

      Betriebssystem ist Linux Mint 17.3 - der Fehler tritt aber auch unter Windows 7 auf.

      Danke für alle Ideen und Hilfe und viele Grüße,
      Matthias.

      Ergänzung: Beim Download mit der Integration zeigt der Browser auch nur eine Dateigrösse von 5,7 GB an statt der 8,5 GB auf der Evo-Platte. Ich kann gerne einen Screenshot hochladen, wenn ich weiß, wie das geht ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von mwschultz ()