Angepinnt mediatomb-0.11.0

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Statt Media Player lieber VCL?

      Wen man sich die mit dem iCordHD aufgenomenen Videos (ts) nun dank MediaTomb im Netzwerk ansehen möchte, werden sie stets auf dem PC oder dem Notebook automatisch mit dem Mediaplayer wiedergegeben. Frage: Gibt es auch eine Möglichkeit, sie immer mit dem VCL-Player zu öffnen? So wie die anderen Videos auf dem PC ?
      Ich bekomme das trotz Änderung der Standardprogramme "nicht hin". Oder ist das überhaupt nicht möglich?
      Vielen Dank für eine Info.
      Viele Grüße
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • Ja, das funktioniert.
      Öffne dazu VLC und klick unten auf den dritten knopf von rechts (Wiedergabe anzeigen).
      Jetzt sollte links eine Leiste auftauchen in der du verschiedenes auswählen kannst, unteranderem auch "Lokales Natzwerk".
      Klick hier auf "Universal Plug´n´Play".
      Der iCord sollte jetzt in der Wiedergabeliste angezeigt werden und du kannst dir die Videos aussuchen.
      Gruß Sägewerker

      LG 47SL8500 - Vu+ Ultimo - Harmony 1100 - Asus Pro7BS
      Fritz!Box 7390 - LG Blu-Ray Player - Harman/Kardon AVR 130 - Canon EOS 650D

      :d010: My Car is my Castle :d010:

    • Hallo Sägewerker, vielen Dank für Deinen Hinweis. Wie nicht anders zu erwarten, hat es wieder geklappt. Wenn ich Euch nicht hätte!
      Also mit VCL sehe ich jetzt meine auf dem iCord gespeicherten Videos ohne Probleme an. Also mit Bild und Ton. Hinweis: das Installieren des Codec-Paketes für den Windows-Player habe ich mir doch nicht zugetraut.... Aber so läuft ja alles bestens.
      Aber ich komm noch einmal auf Euch zu, weil mein TV, der ja auch am Netzwerk angeschlossen ist, die Videos nicht abspielt. Es wird zwar angezeigt <Mediaserver> weiter <iCordMediatomb> weiter <PC-Direktory> weiter <Media> und dann weiter < Videos not play>... nun habe ich doch schon alles geschrieben. Vielleicht gibt es noch einen Hinweis. Die einzelnen Videos werden also am TV nicht angezeigt!
      Übrigens: Die Videos sehe ich jetzt auch bestens auf meinem Notebook über WLAN. keine Probleme. Alles läuft! Tolle Arbeit!
      Und: denkt an meinen schon gegebenen Hinweis über ein Spendenkonto...
      Viele Grüße von
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • moebisburg schrieb:

      Aber ich komm noch einmal auf Euch zu, weil mein TV, der ja auch am Netzwerk angeschlossen ist, die Videos nicht abspielt. Es wird zwar angezeigt weiter weiter weiter und dann weiter < Videos not play></icordmediatomb>

      Hallo,

      Das Problem wird dann wohl sein, dass dein TV keine m2ts-Files abspielen kann. Vielleicht gibt es ein Update für deinen TV, womit solche Files unterstützt werden?

      Gruss ochzoetna
    • Nur zur Info, für meinen TV gibt es keine neue Softwareversion... es muss die Hardware geändert werden, sagt Phillips. Aber das ist kein Problem, es gibt "schlimmeres"... am TV sehe ich ja immer alles direkt über den iCord!
      Noch ein weiterer Hinweis:
      Die ts- Dateien unter Mediatomb kann ich -und wie viele andere auch- über WLAN ansehen... aber ich habe jetzt noch einmal genau getestet: es geht nur bei "hoher" Empfangsfeldstärke! Bin ich mit meinem WLAN-Notebook im Zimmer meines Routers (Entfernung etwa 2 Meter), werden die Videos einwandfrei wiedergegeben. Bin ich im anderen Raum (aber auch direkt neben einem Fritz-Repeater), sehe ich sie nur noch in "geruckelter" Form (Funktyp 802. g 11) ... also hier muss ich noch etwas investieren in eine größere Bandbreite glaube ich.
      Viele Grüße von
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • Frage zum Video Browser

      hallo, wenn ich über die Webadresse meinen iCord HD aufrufe und auf <Video Browser> klicke, werden mir alle auf dem iCord HD aufgenommenen Filme angezeigt. Klicke ich ein Video an, erscheint die Meldung
      <Video Browser - Die geheime Welt der Termiten, 16.12.2012, 20:14>
      "Das VLC Browser-Plugin konnte nicht gefunden werden. Das Plugin steht auf <videolan.org> zum Download bereit". <192.168.2.105/Video/Die%20gehe…Termiten_20121216_2014.ts> (URL des Films).
      Das Video kann ich mir also auf meinem PC über Video Browser nicht ansehen. Oder habe ich die Funktion des Video Browsers noch nicht begriffen? VLC ist installiert!
      Über Mediatomb kann ich die Videos ohne Probleme ansehen.
      Hat jemand einen Hinweis dazu? Vielen dank auch.
      Herzliche Grüße und alles Gute für 2013 wünscht
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • @Lestat: Falls die Frage von Anfang Dezember zum Samsung noch offen sein sollte ... Ich hatte das gleiche Problem und habe auf der MediaTomb-Seite mediatomb.cc/dokuwiki/faq:faq (dort der Abschnitt "DLNA TVs" unten auf der Seite) den entscheidenden Hinweis gefunden. In der config.xml muss folgendes eingetragen werden bzw. sein:
      <custom-http-headers>
      <!-- Samsung needs it -->
      <add header="transferMode.dlna.org: Streaming"/>
      <add header="contentFeatures.dlna.org: DLNA.ORG_OP=01;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01500000000000000000000000000000"/>
      </custom-http-headers>
      Wichtig ist: Der Abschnitt ist in der Originaldatei auskommentiert (beginnt darüber mit <!-- und endet irgendwo darunter mit -->), also darauf achten, dass der Zusatz nicht mitten im auskommentierten Bereich steht. Nachdem ich das bei mir korrigiert hatte, funktioniert die Wiedergabe zumindest der SD-Filme tadellos. Fernseher: Samsung UE37C6800

      Allerdings hänge ich noch mit meinem iPad2 fest: Ich sehe nur die Videodatei 0.ts (da sind dann alle Videos drin). Alle anderen Titel beginnen mit einem Punkt im Dateinamen, sind unter Linux also versteckt. Der Samsung sieht sie, die PCs auch, nur der Aceplayer auf dem iPad nicht. Hat jemand eine Idee? Wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht ...

      Grüße
      MikeT
    • @moebisburg

      das VLC Web plugin gibt es nicht als einzelnen Download, es ist in der VLC Player Software "versteckt". Man muss bei der Installation die benutzerdefinierte Installation auswählen und das Häkchen bei Mozilla Plugin setzen.

      @MikeT

      kann es sein,dass die iCord-Dateien am Anfang mit Sonderzeichen versehen sind ? Diese entstehen, wenn über EPG programmiert wird. Sie sind z.B. in einer Shell über ftp zu sehen. Für die Entfernung der Sonderzeichen gibt es in MinirootFS den Dienst "mspecialchars".
      UHD 4tune+, DESNAG 1.00.40
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580
    • Hallo, fuldi, vielen Dank für diese Notiz. Ich such und suche nach Plugin für VLC und immer wird mir nur der gesamte VLC-Player angeboten... nun ist es mir klar. Nun habe ich alles noch einmal deinstalliert und neu installiert. Das Häkchen bei Plugin ist bereits gesetzt! Aber meine Videos im Videobrowser lassen sich weiterhiin nicht öffnen. Es kommt die gleiche Meldung wie oben. Allerdings muss ich mich erst einmal mit der Funktion des Videobrowsers beschäftigen. Was kann ich denn eigentlich mit dem Videobrowser machen? Wo steht etwas darüber geschrieben? Ich denke, ich kann mir doch mit dem Videobrowser die auf der Festplatte des iCords HD gespeicherten Videodateien ansehen? Und warum nicht mit dem Mediaplayer?
      Vielen Dank an fuldi und auch ein gutes 2013 von
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • Hi,

      nach der Installation von VLC ist unter Firfox das Plugin "VLC Web Plugin" verfügbar. Evl. noch aktivieren.

      Den Firefox neu starten und MinirootFS aufrufen. Dort auf der linken Seite den Video Browser starten. Es erscheinen alle auf dem iCord befindlichen Videos.
      Auf einen Film doppelklicken, es öffnet sich das Video. Je nach Verbindungsart dauert es ........
      .icordforum.com/index.php/Attac…1c2cfebe3c69b874ce249eb35

      Wenn Du dir die Videos mit dem MediaPlayer anschauen möchtest, solltest Du einen UPnP-Media Server wie MediaTomb oder Twonky Media Server als Dienst in MinirootFS installieren.
      Diese (n) siehst Du dann im MediaPlayer und kannst die Videos darüber abspielen. Es sollten aber die richtigen Codecs -passend zum Betriebssystem- vorhanden sein.

      icordforum.com/index.php/Attac…1c2cfebe3c69b874ce249eb35
      Bilder
      • Video Browser 1.jpg

        76,72 kB, 1.205×855, 39 mal angesehen
      • MediaPlayer 1.jpg

        75,82 kB, 1.526×861, 40 mal angesehen
      UHD 4tune+, DESNAG 1.00.40
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580
    • Ich verwende mein Nexus 10 Tablet mit Android 4.2.1 als Client. Wenn ich den Medien Browser im Chrome aufmache, werden die Dateien, die ich ansehen möchte, erst runterladen und dann geöffnet.
      Klappt ein "richtiges" Streaming auch mit Android? Welche App verwendet ihr zum Zugriff auf die Icord Dateien? Danke.
    • Hallo fuldi, danke Dir noch einmal für Deine Infos...
      Ja, eigentlich funktioniert alles bestens. Wenn ich den VLC-Player öffne, kann ich über mein LAN dank Mediatomb die auf dem iCord HD gespeicherten Filme am PC ansehen. Mit BIld und Ton. Dasgleiche geht auch mit dem WM-Player, jedoch wird hier bei einigen Filmen der Ton nicht wiedergegeben. Das liegt ja sicher an fehlenden Codecs, wie es schon an anderer Stelle gesagt wurde. Aber damit kann ich leben, denn die angebotenen Codecs für Win7 (64) möchte ich doch lieber nicht installieren...
      Hinweis für "Neueinsteiger" für die Nutzung des VLC: VLC öffnen und Anklicken links <Lokales Netzwerk> dann <Universal Plug'n'Play>, es öffnet sich im rechten Feld <iCordHD-MediaTomp> und weiter Anklicken <PC Directory>, <media>, <Video>, und jetzt werden alle aufgenommenen Videos auf der iCordHD-Festplatte angezeigt und können nun am PC angesehen werden
      Viele Grüße von
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
    • Moin!


      Der MediaTomb wird bei mir am PC unter Netzwerke angezeigt.

      Wenn ich das Verzeichnis öffne, sehe ich alle gespeicherten Videos.

      Allerdings: Wenn ich im Verzeichnis ein Video kopiere und auf der lokalen Festplatte auf einfügen drücke, wird sofort loskopiert....und bei 99% hört jeder Film auf... :11:

      Hat jemand nen Tipp, was ich da falsch mache?

      Danke!