Angepinnt Platoon 1.2.2

    • Die Zeitbereiche der verschiedenen Infoblöcke dürfen sich nicht überschneiden. In deinem Fall würde ich alle Infoblöcke, die nicht zu dem Film gehören, löschen. Und dann den Gültigkeitsbereich vom verbliebenen Infoblock von 0 bis <Dauer des Films> einstellen.

      Gruß,
      Shrike

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shrike ()

    • Hallo Shrike

      OK , hab in der zwischenzeit etwas herumgespielt.
      Die FilmInfos davor und danach gelöscht - die Uhrzeiten / Längen verändert usw. (die richtige Filminfo ist vorhanden)
      danach wurde alles fehlerfrei übernommen. (nachkontrolle auch OK)
      Nach der übertragung zum icord war jedoch die Filminfo weg - Es wird nur ein leeres Feld angezeigt.

      Ich habes es dann mit einem anderen Aufgezeichneten Film noch einmal versucht - Auswahl in Platoon =OK,
      jedoch im iCordHD selbst kein Filminfo.

      Irgentetwas mach ich falsch.

      gruß
    • Hallo zusammen,

      ich habe nach erfolgreichem Studium der Anleitungen hier im Forum meinen ICord HD nun auch ins Netzwerk gebracht :) (*auf die Schulter klopf*). Mein erstes Experiment ist jedoch gleich mal gescheitert. Ich versuche seit geraumer Zeit eine TS-Datei zu schneiden und wieder auf den ICord zu spielen. Das Schneiden mit dem Smartcutter hab ich geschafft, jetzt versuche ich, die Datei wieder zurückzuspielen. Dabei erscheint in der Software "Platoon" nach dem Generieren der TS-Datei beim Schritt "genNTS" die anliegende Fehlermeldung. Hat jemand einen Tip für mich, was ich da falsch mache?
      Vielen Dank!
      Bilder
      • fehlermeldung.jpg

        29,12 kB, 565×329, 52 mal angesehen
    • Platoon Version 1.2.2.

      Hallo.
      Seit ein paar Tagen habe ich Schwierigkeit mit Platoon. Eine bearbeitete Datei mit DVR-Studio HD 3.04.01 (im ts-Stream) kann ich nicht mit Platoon bearbeiten. Beim Starten kommt die Fehlermeldung: Ein Teil des Pfades konnte nicht gefunden werden, obwohl die Datei da ist und auch mit einem Media Player lauffähig ist. Was ist hier los? Es hat alles schon geklappt.

      Mit freundlichen Grüßen
      Herby49
    • Platoon Fehlermeldung bei NTS-Datei

      Hallo und gutes neues Jahr,

      ich habe jetzt Platoon auch mal probiert - tolles Programm, danke an die Entwickler.
      Ich benutze es zum Zurechtstutzen von Anfang und Ende der Filme, die ich aufheben will (bin halt ein Sammler).

      Leider bekomme ich in 50% folgende Fehlermeldung:

      Der Index war außerhalb des Arraybereichs.
      -----------------------------------------------------------
      bei pnts.ntsFile.IgnTsHeader(Int32& intPos)
      bei pnts.ntsFile.GenNtsH264(String strVideoName, String& strStatus)
      bei Platoon.ntsForm.ntsForm_Go(Object sender, EbendArgs e)

      Es war der Original .ts Film vom iCord, nicht bearbeitet o. ä.

      Änder ich den Anfang dann um 1 oder 2 sec., so geht es auf einmal ohne Fehlermeldung.

      Ebenso klappt das Schneiden nur auf 2-3 sec genau am Anfang, am Ende sogar +/- 20 sec.

      Was mache ich falsch?

      Bzw. mit welchem Programm klappt das Schneiden zuverlässig und Wiedererstellen mit Platoon (Freeware wenn es geht)? Mit XMedia Recode hatte ich auch solche Probleme, ebenso mit Smart Cutter.

      Danke für die Hilfe
      Bilder
      • Fehlermeldung iCord HD.jpg

        31,58 kB, 485×207, 22 mal angesehen
    • Hallo! Ich habe nun auch dieses tolle Tool entdeckt und wollte es gleich mal testen.

      Ich habe eine AVI datei eines alten Filmes mit XMediaRecode ins M2TS format konvertiert (mit dem Humax Icord hd + profil). Will ich nun aber die Konvertierung in Platoon starten funktioniert genTS einwandfrei, genNTS meldet aber jedesmal folgenden Fehler:

      ungültiges Dateiformat, etc (siehe Anhang.

      Mir ist bewusst dass ein ähnliches (dasselbe?) Problem in diesem Thread schonmals besprochen wurde (Seite 1), aber die dortigen Angaben halfen/helfen mir nicht weiter.

      Sowohl .NET Framework, Platoon und auch XMediaRecode sind aktualisiert und in der neuesten Version. Als OS verwende ich Windows 8.

      Meine Ausgangsdatei ist ein 4:3 Uraltfilm aus dem NDR aufgenommen (*.AVI), wobei ich testweise auch einen kurzen Clip zu konvertieren versuchte, ohne Erfolg.

      Mit freundlichem Gruß ;)
      Bilder
      • platoon_error.jpg

        29,55 kB, 488×200, 19 mal angesehen