iCordForum

Das ultimative Forum für die iCord-Serie von Humax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Unser icord HD macht nix mehr

ruth-web - - Ältere Humax iCord Receiver - iCord HD
0

Kein oder schlechtes Signal, Hilfe, Bitte

roger2009 - - Ältere Humax iCord Receiver - iCord HD
5

roger2009

Fernbedienung von Humax I-Cord Evolution

simonopa - - iCordForum - Fragen und Vorschläge zum Forum
0

unicable Anschluß am EVO verliert ständig sporadisch das Sat Signal

Brandenburg030 - - iCord Evolution (HMS-1000S) - Support
19

Brandenburg030

Humax TV Portal funktioniert nicht bei AVM Powerlineadapter 1220E

BADorf - - Verschiedenes - HUMAX TV-Portal
5

D.Dapo

icord cable startet immer wieder neu

cxmarkus71 - - Humax iCord Cable - Allgemeines
2

cxmarkus71

Bei Senderlisten-Import hängengeblieben...nun startet er nur noch mit schwarzem Bildschirm

schalker01 - - Ältere Humax iCord Receiver - iCord HD
14

everrest

Unicable Lösung für frei empfangbare ÖR Hd Sender sinnvoll?

fitze_1 - - Ältere Humax iCord Receiver - iCord HD
26

fitze_1

Icord cable ARD Mediathek funktioniert nicht

waleranbigod - - Humax iCord Cable - Support
1

sbofmuc

Jetzt auch noch das! Bild friert bei Sendern der Pro7-SAT1-Medien-Group ein.

sbofmuc - - Humax iCord Cable - Support
6

sbofmuc

Letzte Aktivitäten

  • ruth-web -

    Hat das Thema Unser icord HD macht nix mehr gestartet.

    Thema
    Hallo Unser icord HD ist die Tage beim fernsehen plötzlich ausgegangen, bzw. das Bild war weg. Er macht jetzt nix mehr, lässt sich auch nicht ausschalten, nur hinten am Schalter. Kann man da was machen, gibt es einen Trick? Oder muss man ihn zu Humax…
  • roger2009 -

    Hat eine Antwort im Thema Kein oder schlechtes Signal, Hilfe, Bitte verfasst.

    Beitrag
    Hallo Leute, Erst mal vielen Dank für die ganzen Tipps und Ratschläge und das Feedback. :thumbsup: :thumbup: :danke: Hab heute morgen mal versucht meinen SAT-Finder zu lokalisieren, ist nicht einfach in meinem Bermudadreieck, da geht viel verschollen. Hab auch noch heut nen…
  • simonopa -

    Hat das Thema Fernbedienung von Humax I-Cord Evolution gestartet.

    Thema
    Fernbedienung hat die Leistung nachgelassen Batterie wurde gewechselt.Kein Erfolg.Was kann ich tun
  • everrest -

    Hat eine Antwort im Thema Kein oder schlechtes Signal, Hilfe, Bitte verfasst.

    Beitrag
    Hi Roger, falls möglich könntest du den Sat-Finder mal am Ende eines Kabels angeschlossen lassen, um zu schauen, unter welchen Umgebungsbedingungen die Schwankung auftritt. Habe probeweise eine 50? Meter Rolle Antennenkabel vom Discounter-Wühltisch…
  • D.Dapo -

    Hat eine Antwort im Thema Kein oder schlechtes Signal, Hilfe, Bitte verfasst.

    Beitrag
    Zitat von roger2009: „Wenn ich dich richtig verstanden hab wären dann neue, am besten vergoldete F - Stecker angesagt “ Das ist doch Volksverarsche, lass das sein. Wichtig iste das der Stecker fest sitzt und wenn im Aussenbereich eingesetzt Wasserdicht
  • roger2009 -

    Hat eine Antwort im Thema Kein oder schlechtes Signal, Hilfe, Bitte verfasst.

    Beitrag
    Hi Fuldi, Danke für Rückmeldung. Hab doch auch ca 5 - 10 cm abgeschnitten und die Stecker neu aufgezogen. Wie viel hast du denn abgeschnitten ? Die Stecker sahen noch super aus, was soll da denn schlecht werden. Ich mein wenn sie verrostet wären, na…
  • fuldi -

    Hat eine Antwort im Thema Kein oder schlechtes Signal, Hilfe, Bitte verfasst.

    Beitrag
    Hallo Roger, keep cool, Time is on my (your) side. 8) :k6: Hatte bei meiner Mutter ein ähnliches Problem. Lag am F-Stecker und am ankommenden Koax-Kabel am LNB-Eingang (war wohl feucht geworden). Habe ein Stück abgeschnitten und neuen Stecker…
  • roger2009 -

    Hat das Thema Kein oder schlechtes Signal, Hilfe, Bitte gestartet.

    Thema
    Kein oder schlechtes Signal, Hilfe, Bitte Bitte lest das Bitte auch wenn’s sehr lang ist, ich brauch eure Hilfe, dringend. Aber Hallo Leute erst mal, brauch mal eure Einschätzung. Hab seit einiger Zeit bei meiner Satellitenanlage und /oder den…
  • Brandenburg030 -

    Hat eine Antwort im Thema unicable Anschluß am EVO verliert ständig sporadisch das Sat Signal verfasst.

    Beitrag
    ok, danke :) Das Problem ist gelöst, habe den Humax in der Familie weiter gegeben, da wo noch normals Satellieten empfang ist mit dem ensprechenden LNB. Die haben sich gefreut :) Dafür hängt jetzt ein 49" QLED Samsung TV mit 2 Sat Anschlüssen da. Ist…
  • D.Dapo -

    Hat eine Antwort im Thema unicable Anschluß am EVO verliert ständig sporadisch das Sat Signal verfasst.

    Beitrag
    Zitat von Andreas1969: „Eventuell beißt sich da etwas mit dem FCC, sodass es nur mit mindestens 2 UB's sauber läuft. “ Selbst mit zwei UB's wird das nichts, dann hat der doch nur 2 Transponder zum vortunen. FCC macht bei Unicable nur mit 4 UB's…
  • D.Dapo -

    Hat eine Antwort im Thema Humax TV Portal funktioniert nicht bei AVM Powerlineadapter 1220E verfasst.

    Beitrag
    Was erwartest du? Die erklärung von AVM ist in meinen Augen eindeutig. Zitat von BADorf: „Dabei ist das verwendete Endgerät aus Sicht der Adapter irrelevant. Die Datenübertragung der Adapter selbst ist dabei 1:1 transparent. “ Interessenhalber…
  • cxmarkus71 -

    Hat eine Antwort im Thema icord cable startet immer wieder neu verfasst.

    Beitrag
    Hallo. Ich habe die 1.1.23 drauf
  • anjaunddirk -

    Hat eine Antwort im Thema icord cable startet immer wieder neu verfasst.

    Beitrag
    Im Zusammenhang mit dem Start der Mediatheken gab es in der letzten Zeit häufiger Hilferufe von Usern. Welche Firmware hast Du drauf ? Grüße, anjaunddirk
  • BADorf -

    Hat eine Antwort im Thema Humax TV Portal funktioniert nicht bei AVM Powerlineadapter 1220E verfasst.

    Beitrag
    AVM nimmt sich leider diesen Fehler nicht an: "Sie schreiben bereits mit der "zuständige Fachabteilung". Ich kann nachvollziehen, dass dieser Fehlerumstand sehr merkwürdig ist, da es mit Ihren günstigen Adaptern von Conrad ja problemfrei…
  • cxmarkus71 -

    Hat das Thema icord cable startet immer wieder neu gestartet.

    Thema
    Hallo Forum, seit einiger Zeit startet mein icord immer wieder von selbst und beendet sogar dadurch laufende Aufnahmen. ;( Was vorher nur hin und wieder vorkam und vermehrt beim umschalten, erreichte heute einen höheren Level von mehrmaligen Neustarts…
  • everrest -

    Hat eine Antwort im Thema Bei Senderlisten-Import hängengeblieben...nun startet er nur noch mit schwarzem Bildschirm verfasst.

    Beitrag
    Bei den aktuellen Controllern wird das über einen im Data-Flash emulierten EEProm-Handler gemacht, aber vor 10 Jahren war die Technik noch nicht soweit. Beim iCord handelt es sich um ein serielles EEProm. VG everrest
  • fitze_1 -

    Hat eine Antwort im Thema Unicable Lösung für frei empfangbare ÖR Hd Sender sinnvoll? verfasst.

    Beitrag
    Hallo fuldi, TREFFER! Der Hinweis mit dem Netzanbieter Suchlauf hat's gebracht. :thumbsup: Habe den Suchlauf schon mal durchlaufen lassen und die Sender grob sortiert. Soweit ich das sehen kann sind alle relevanten Sender vorhanden. Die Senderliste war deutlich…
  • fuldi -

    Hat eine Antwort im Thema Unicable Lösung für frei empfangbare ÖR Hd Sender sinnvoll? verfasst.

    Beitrag
    Hier sind z. B. die Frequenzen meines Unicable - LNB: Output IF Channel 1 (SCR0) 1210 MHz Output IF Channel 2 (SCR1) 1420 MHz Output IF Channel 3 (SCR2) 1680 MHz Output IF Channel 4 (SCR3) 2040 MHz