iCordForum

Das ultimative Forum für die iCord-Serie von Humax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Sommerzeit auf dem Evo

Kaiman77 - - iCord Evolution (HMS-1000S) - Support
1

Andreas1969

Revoluzzer Telnet Problem

alkyc3po - - iCord Evolution (HMS-1000S) - Support
2

Duddits

Angepinnt Neue Firmware 1.00.40

goeddi - - UHD 4tune+ - Support
36

EPA

Sky mit CI Modul nicht mehr verfügbar

HansMaulwurf89 - - iCord Evolution (HMS-1000S) - Allgemein
2

Andreas1969

Sprungmarken bei Aufnahmen

pedalustig - - UHD 4tune+ - Support
0

Revoluzzer Problem

alkyc3po - - iCord Evolution (HMS-1000S) - Entwicklung
0

Dateifreigabe nicht aktivierbar

ScarOF - - UHD 4tune+ - Support
10

fuldi

Guide

falke201 - - UHD 4tune+ - Allgemein
1

runner777

Icord HD - 3Sat HD-Problem

albert0346 - - Ältere Humax iCord Receiver - iCord HD
26

albert0346

Kein Signal ??

Rookyee - - Humax iCord Mini - Support
19

Rookyee

Wechsel vom Icord HD zum UHD 4tune+

ryker - - UHD 4tune+ - Allgemein
7

ryker

PDR iCord Problem Astra + Hotbird zu empfangen.......

heinzelimaah - - iCord Evolution (HMS-1000S) - Support
1

dau0815

Leiser Ton über optischen Ausgang?

Connery - - UHD 4tune+ - Support
8

Duddits

grüße aus Bayern

trix0 - - iCordForum - Begrüßung neuer Mitglieder
4

anjaunddirk

Letzte Aktivitäten

  • Andreas1969 -

    Hat eine Antwort im Thema Sommerzeit auf dem Evo verfasst.

    Beitrag
    Hatte das letztes Jahr auch. Nach ca. 5 Tagen hatte der EVO die Sommerzeit dann verdaut. Eine Erklärung habe ich dafür leider nicht. Das scheint vereinzelt mal aufzutreten. Bis im Display wieder die richtige Zeit angezeigt wird, können aber Timer…
  • Kaiman77 -

    Hat das Thema Sommerzeit auf dem Evo gestartet.

    Thema
    Hi, ich habe jetzt die erste Sommerzeitumstellung mit dem icord Evolution, wenn das Gerät läuft zeigt es im EPG und in den Einstellungen auch automatisch die korrekte MESZ an. Wenn er ausgeschaltet ist, ist auf dem Display jedoch weiterhin die MEZ zu…
  • Duddits -

    Hat eine Antwort im Thema Revoluzzer Telnet Problem verfasst.

    Beitrag
    Hi, ein anderes Team Mitglied hat aktuell ein ähnliches Problem und probiert was aus - wir halten Dich auf dem Laufenden Viele Grüße Holger
  • alkyc3po -

    Hat eine Antwort im Thema Revoluzzer Telnet Problem verfasst.

    Beitrag
    kann mir da irgendjemand helfen....?!
  • EPA -

    Hat eine Antwort im Thema Neue Firmware 1.00.40 verfasst.

    Beitrag
    Der Technik-Support hat auf meine eMail geantwortet und ein Ticket erstellt! Die Mitteilung zu meinen oben genannten Problemen: Zitat von HUMAX: „Dieses Problem ist aktuell bekannt und wird mit dem nächsten Update behoben. Leider kann ich Ihnen…
  • Andreas1969 -

    Hat eine Antwort im Thema Sky mit CI Modul nicht mehr verfügbar verfasst.

    Beitrag
    @HansMaulwurf89 Du bist hier definitiv falsch. Bitte keine Fragen zur illegalen Nutzung von Pay-TV Angeboten stellen. Auch die Verlinkung zu Informationen dazu ist hier nicht erwünscht. Beides verstößt gegen die Forenregeln. Bitte halte Dich in
  • alkyc3po -

    Hat das Thema Revoluzzer Telnet Problem gestartet.

    Thema
    Bei der Erstinstallation der Revoluzzer Software habe ich die IP vom Humax eingegeben und er hat das Setup durchgeführt, der Humax hat neu gestartet und nun kommt immer die Meldung Fehler beim Herunterladen des Telnetservers. ggf. nach einem Neustart…
  • pedalustig -

    Hat das Thema Sprungmarken bei Aufnahmen gestartet.

    Thema
    Hallo zusammen, seit ein paar Tagen haben wir den neuen Humax uhd 4 tune und ich hab eine Frage zu den Aufnahmen. Vorher hatten wir den Humax iCord mini bei welchem man bei Aufnahmen mit den vier Farben (Sprungmarken, falls vorhanden) an Anfang oder…
  • alkyc3po -

    Hat das Thema Revoluzzer Problem gestartet.

    Thema
    Bei der Erstinstallation der Revoluzzer Software habe ich die IP vom Humax eingegeben und er hat das Setup durchgeführt, der Humax hat neu gestartet und nun kommt immer die Meldung Fehler beim Herunterladen des Telnetservers. ggf. nach einem Neustart…
  • everrest -

    Hat eine Antwort im Thema Sky mit CI Modul nicht mehr verfügbar verfasst.

    Beitrag
    Hallo HansMaulwurf89, doch, du bist hier definitiv falsch. :whistling: Um eine einigermaßen aktuelle Karte zu pairen, muss sie nicht ausgetauscht werden. Deine ist nun mit dem offiziellen SKY HD+ Modul verheiratet und damit hast du auch dessen…