iCordForum

Das ultimative Forum für die iCord-Serie von Humax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Red Button Werbung ausschalten

holger2912 - - iCord Evolution (HMS-1000S) - Allgemein
0

Mein Gerät schaltet sich nicht aus

estadl - - UHD 4tune+ - Support
1

Andreas1969

Sommerzeit auf dem Evo

Kaiman77 - - iCord Evolution (HMS-1000S) - Support
1

Andreas1969

Revoluzzer Telnet Problem

alkyc3po - - iCord Evolution (HMS-1000S) - Support
2

Duddits

Angepinnt Neue Firmware 1.00.40

goeddi - - UHD 4tune+ - Support
36

EPA

Sky mit CI Modul nicht mehr verfügbar

HansMaulwurf89 - - iCord Evolution (HMS-1000S) - Allgemein
2

Andreas1969

Sprungmarken bei Aufnahmen

pedalustig - - UHD 4tune+ - Support
0

Revoluzzer Problem

alkyc3po - - iCord Evolution (HMS-1000S) - Entwicklung
0

Dateifreigabe nicht aktivierbar

ScarOF - - UHD 4tune+ - Support
10

fuldi

Guide

falke201 - - UHD 4tune+ - Allgemein
1

runner777

Icord HD - 3Sat HD-Problem

albert0346 - - Ältere Humax iCord Receiver - iCord HD
26

albert0346

Kein Signal ??

Rookyee - - Humax iCord Mini - Support
19

Rookyee

Wechsel vom Icord HD zum UHD 4tune+

ryker - - UHD 4tune+ - Allgemein
7

ryker

PDR iCord Problem Astra + Hotbird zu empfangen.......

heinzelimaah - - iCord Evolution (HMS-1000S) - Support
1

dau0815

Letzte Aktivitäten

  • holger2912 -

    Hat das Thema Red Button Werbung ausschalten gestartet.

    Thema
    Hallo Leute, irgendwie nervt mich die Werbung für den "Red Button" die unten rechts eingeblendet wird total. :( Kann man die irgendwie ausschalten? Hat jemand einen guten Tipp? Viele Grüße Holger
  • Andreas1969 -

    Hat eine Antwort im Thema Mein Gerät schaltet sich nicht aus verfasst.

    Beitrag
    Hast Du den Energiesparmodus im Standby aktiviert? Gruß Andreas
  • estadl -

    Hat das Thema Mein Gerät schaltet sich nicht aus gestartet.

    Thema
    Mein Sat Receiver schaltet sich einfach nicht mehr aus. Wenn ich auf den Ausschalteknopf drücke, fährt der Receiver herunter und es erscheint nach ca. 10 Sekunden die rote Kontrollleuchte. Jedoch läuft die Festplatte permanent. Receiver bleibt auch…
  • Andreas1969 -

    Hat eine Antwort im Thema Sommerzeit auf dem Evo verfasst.

    Beitrag
    Hatte das letztes Jahr auch. Nach ca. 5 Tagen hatte der EVO die Sommerzeit dann verdaut. Eine Erklärung habe ich dafür leider nicht. Das scheint vereinzelt mal aufzutreten. Bis im Display wieder die richtige Zeit angezeigt wird, können aber Timer…
  • Kaiman77 -

    Hat das Thema Sommerzeit auf dem Evo gestartet.

    Thema
    Hi, ich habe jetzt die erste Sommerzeitumstellung mit dem icord Evolution, wenn das Gerät läuft zeigt es im EPG und in den Einstellungen auch automatisch die korrekte MESZ an. Wenn er ausgeschaltet ist, ist auf dem Display jedoch weiterhin die MEZ zu…
  • Duddits -

    Hat eine Antwort im Thema Revoluzzer Telnet Problem verfasst.

    Beitrag
    Hi, ein anderes Team Mitglied hat aktuell ein ähnliches Problem und probiert was aus - wir halten Dich auf dem Laufenden Viele Grüße Holger
  • alkyc3po -

    Hat eine Antwort im Thema Revoluzzer Telnet Problem verfasst.

    Beitrag
    kann mir da irgendjemand helfen....?!
  • EPA -

    Hat eine Antwort im Thema Neue Firmware 1.00.40 verfasst.

    Beitrag
    Der Technik-Support hat auf meine eMail geantwortet und ein Ticket erstellt! Die Mitteilung zu meinen oben genannten Problemen: Zitat von HUMAX: „Dieses Problem ist aktuell bekannt und wird mit dem nächsten Update behoben. Leider kann ich Ihnen…
  • Andreas1969 -

    Hat eine Antwort im Thema Sky mit CI Modul nicht mehr verfügbar verfasst.

    Beitrag
    @HansMaulwurf89 Du bist hier definitiv falsch. Bitte keine Fragen zur illegalen Nutzung von Pay-TV Angeboten stellen. Auch die Verlinkung zu Informationen dazu ist hier nicht erwünscht. Beides verstößt gegen die Forenregeln. Bitte halte Dich in