Icord HD und UHD-Fernseher Tonprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Icord HD und UHD-Fernseher Tonprobleme

      Nach langer Zeit melde ich mich mal wieder.
      Ich hatte bisher den Icord an einem Samsung Full-Hd-Fernseher angeschlossen und keinerlei Probleme.
      Jetzt habe ich ihn an einem Philips-Android-UHD-Fernseher angeschlossen und damit folgendes Problem:
      Bei einigen Sendern (unabhängig von der Polarisation) ist der Ton nur noch ganz leise zu hören ohne dass ich die Lautstärke manuell verändert habe. Wenn ich z.B. ARD eingeschaltet habe ist der Ton ganz leise, schalte ich auf ZDF ist er wieder normal.
      Ich habe bisher alle HDMI-Engänge am Fernseher und auch verschiedene HDMI-Kabel ausprobiert, aber leider ohne Erfolg. Der Philips-Kundendienst gibt dem Icord die Schuld.
      Vielleicht hatte schon jemand ein ähnliches Problem oder ist technisch so versiert, dass er mir helfen kann?
      wotan876
      icord-HD 750GB, Baujahr 2/2008, ELKO-Tausch in 7/2011, Firmware 1.00.19, Loader 7.03, MiniRootFS installiert
    • Das liegt schon mithin am Fernseher. Dieses Thema hatten wir schon sehr oft hier.

      Das liegt daran, dass der TV dem iCord bei AC3-Streams sagt: Immer mit voller Lautstärke ausgeben. Hierbei ist eine Lautstärkeregelung auch nicht mit der iCord-FB möglich.
      Anders bei Anderen Tonspuren. Dort "genehmigt" der TV die LS-Regerung des Zuspielers.

      Es gibt jetzt zwei Möglichkeiten:
      1. Bei allen Sendern DolbyDigital-Tonspur ausschalten und nur Stereo zulassen. Dann kannst Du bei allen Sendern die LS per iCord-FB steuern
      2. Die LS am iCord immer auf "voll" einstellen und dann die LS am TV regeln.

      Die zweite Version ist natürlich die am einfachsten durchführbare.
      Gruß,
      Andreas
    • Danke für schnellen Antworten.
      Die für mich am besten praktikable Lösung ist "Dolby" an beiden Geräten aus und "Stereo" an beiden Geräten an.
      Dadurch werden auch Probleme mit der Lippensynchronität weitgehend beseitigt und wenn sie doch mal auftreten, können sie wie bisher, durch einen temporären Kanalwechsel beseitigt werden.
      Nochmals vielen Dank für Eure Hilfe.
      Vg
      Peter
      wotan876
      icord-HD 750GB, Baujahr 2/2008, ELKO-Tausch in 7/2011, Firmware 1.00.19, Loader 7.03, MiniRootFS installiert
    • Gernee. Und:

      wotan876 schrieb:

      können sie wie bisher, durch einen temporären Kanalwechsel beseitigt werden

      ...oder durch Drücken der "Pause"-Taste und nach zwei/drei Sekunden wieder aud "Stopp" (Live-TV). So mache ich es immer. Hat auch den Vortei, dass man gar nichts verpasst, wenn man dann im Timeshift bleibt, also nur "Play" drückt, wenn es wichtig ist, nichts zu verpassen.
      Gruß,
      Andreas