Humax ICord HD - Netzwerkprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Humax ICord HD - Netzwerkprobleme

      Hallo zusammen,

      seit ein paar Tagen habe ich von meinem Provider eine neue Fritzbox 7490 bekommen.
      Von einem dieser 4 LAN-Anschlüsse gehe ich über ein Flachbandkabel zu einer Switch an der alle meine Mediageräte angeschlossen sind.
      Es wird alles erkannt. 2 x XBOx, TV, NAS, Amazon Fire TV Box und BluRay Player.
      Der Humax steht allerdings in der Netzwerkübersicht der Fritzbox auf "ungenutzte Verbindung"
      Im Menu vom Humax ICord habe ich jedoch die IP-Adresse 192.168.178.38 mit der Meldung "Mit Netzwerke verbunden"
      Ich wollte jetzt über die Software WS_FTP95 einen Film vom Humax auf den PC übertragen, aber ich bekomme auch hier keine Verbindung.
      Hat jemand eine Lösung für mich ?

      Gruß
      Thorsten
    • Hi,

      überprüfe doch mal in Deiner Fritzbox, welche IP die Box bei "ungenutzte Verbindung" erhalten hat.
      Wenn Du eine neue FritzBox hast, hat der DHCP-Server dem Icord wahrscheinlich eine neue IP zugeteilt. Diese solltest Du auch im Icord - Netzwerkmenü entragen.
      In der Fritzbox solltest Du in den Einstellungen "dem Gerät immer die gleiche IP zuweisen" wählen.
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 13.0.x
      VU+ UNO 4k SE, VTi 13.0.x

      Samsung UE48JU6580