Hallo aus Ägypten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo aus Ägypten

      Hallo zusammen,
      nach langer Suche im Internet habe ich euer Forum gefunden und bin sehr froh darüber :)

      Ich habe da einige Probleme mit meinem Humax iCord HD mit einer 250 GB Festplatte und hoffe mir kann irgendjemand helfen.

      Da ich in Ägypten lebe und hier die Deutschen Programme nicht mehr zu empfangen sind haben wir uns einen Receiver mit der Schweizer Karte gekauft.
      Nach ein paar Tagen fingen schon die Probleme an, als ich eine Sendung aufnehmen wollte und diese wieder abspielen. Da kam ein blaues Zeichen mit den Buchstaben VA und diese Filme laufen nicht komplett durch oder gehen überhaupt nicht. Sie lassen sich auch nicht spulen. Komischerweise ist die erste Sendung mit dem Zeichen und die darauf folgende gleiche Sendung hat dieses Zeichen nicht :JC_thinking:
      Dann kann ich auf der Festplatte nur ca. 35 Stunden Filme aufnehmen, das kann doch auch nicht sein oder? Die Bedienungsanleitung ist ziemlich mies und ich kann da wenig rauslesen. Im Internet findet man für diesen Receiver auch kaum was.

      Das letzte Update war laut Anzeige 2013 und ich könnte hier nur mit einem Internetstick updaten und da bin ich nicht so begabt :wut:

      Ich weiß auch nicht ob der Receiver kaputt ist und könnte ihn evtl. nach Deutschland zurückschicken. Allerdings ist das auch nicht so einfach, da ich dann jemanden brauche der nach Deutschland fliegt. Das kann noch dauern und so lange möchte ich versuchen, ob ich ihn doch noch zum richtigen Laufen bekomme.

      Vielleicht kann mir hier einer helfen ?? :danke:
      Grüße aus Ägypten, Anni
    • Hallo Anni,
      erstmal schön, dass Du unser iCordForum gefunden hast und Dir ein herzliches Willkommen :schleimer:
      Schaue Dich doch einfach mal im Forenbereich für den HD um.
      Du befindest Dich hier im Begrüßungsthread und da wirst Du kaum eine Antwort bekommen.
      Ich habe das jetzt mal in den Forenbereich für den iCord HD verschoben und ich hoffe, Dir wird geholfen.

      Grüße, anjaunddirk