HD Nano T2: keine PVR Aufnahmen mehr möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HD Nano T2: keine PVR Aufnahmen mehr möglich

      Hallo zusammen,

      habe mich gerade hier angemeldet um meinen Frust über Humax und den Nano T2 loszuwerden. Vielleicht hat ja auch noch jemand einen Tip für mein Problem.

      Ich habe eine externe Seagate Expansion 1 TB am Receiver, Timeshift funktioniert sehr gut, nur aufnehmen kann ich aktuell wieder mal nichts mehr.
      Nach dem letzten SW Update ging gar nichts mehr und ich habe mir von Freenet ein Signal an meinen Receiver schicken lassen. Angeblich sollte das die Aufnahmefunktion
      wieder aktvivieren, und es hat tatsächlich geholfen. Aufnahmen von öffentlich-rechtlichen Sendern als auch privaten waren wieder möglich.

      Nachdem ich die Festplatte neu am Receiver eingerichtet hatte (Formatierung), konnten wieder Aufnahmen gemacht werden. Aktuell habe ich 12 Aufnahmen auf der Festplatte,
      auf der Platte ist noch ziemlich viel Platz und trotzdem kann ich jetzt nichts mehr aufnehmen, weder öffentlich-rechtliche Sender noch private. Ich programmiere die Aufnahme,
      warte bis der Receiver mit der Aufnahme startet, sehe unter "Media", dass angeblich die Aufnahme erzeugt wird, schalte den Receiver aus, warte ein paar Minuten, schalte
      den Receiver wieder an (als Test), sehe immer noch, dass die Aufnahme läuft, alles sieht also gut aus ... wenn ich aber am Morgen den Film suche, den ich aufnehmen wollte,
      gibt es den Film nicht. :(

      Ich hatte den Receiver beim Saturn gekauft, die haben mich ausgelacht wegen dem Receiver, mir Probleme mit dem Receiver bestätigt und gemeint sie lassen den auslaufen,
      natürlich zur Hälft des Preises, den ich im März bezahlt habe. Frust, und dann funzt das Teil nicht mal richtig. Oder habe ich was verpasst, was das Verhalten des Receivers
      erklärt?
      Der Verkäufer beim Saturn meinte, er hätte gelesen, dass die Aufnahmen nach 90 min wieder gelöscht werden, deshalb würde die Filme nicht sehen; gut, wäre eine Erklärung,
      aber warum funktionieren die Aufnahmen direkt nach dem Formatieren, später aber nicht mehr?

      Danke für jede Antwort.
    • Hi,

      das ist, wenn Du hier mal schaust wirst Du diesen Fehler m.E. nicht finden. Ich halte die Aussage des Verkäufers für Nonsens und behaupte, dass eines der folgenden Punkte der Fall ist:
      1. Die Festplatte hat einen Schlag - dazu mal die Platte am PC mit einem TB füllen und schauen was passiert
      2. Die Festplatte verträgt sich nicht mit dem Nano, warum auch immer. Also mal soweit möglich eine andere Platte dranhängen
      3. Der Receiver hat einen Schlag
      Viele Grüße
      Duddits
      Nie mehr ohne meine Pronto...