Humax Icord Evolution, schaltet nicht mehr ein: STARTING steht im display

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Humax Icord Evolution, schaltet nicht mehr ein: STARTING steht im display

      Hallo

      wie der Titel schon sagt, geht er nicht mehr an, es steht nur STARTING im Display

      Festlatte habe ich abgeklemmt, einen Tag vom Netz getrennt, kein sichtbarer schaden an den Elkos.

      Als Anlage 2 Fotos, das weiße soll aber Kleber sein, kann das jemand bestätigen?

      Danke für die Bemühungen Max
      Bilder
      • 01.JPG

        44,83 kB, 643×483, 3 mal angesehen
      • 1.JPG

        32,29 kB, 530×471, 2 mal angesehen
      Humax Icord Evolution
    • so eine Leiche habe ich bei mir hier auch herumstehen, aus der Forumsbestellung ende 2013,

      teurer Elektroschrott, der Vorgänger HD tut noch immer seinen Dienst, die neuen Mehrwert Features waren nur Sticker Values, lames Netzwerk, verschlüsselte Inhalte,...
      und:
      nach der hohen Ausfallrate des HD Plus hat der Aufbau des Geräteinneren positiv auf mich gewirkt, leider nur falsche Hoffnung und viel Lehrgeld

      schönen Sonntag noch

      Fridjof
    • Hab seit 2009 bzw 2011 (gebraucht gekauft) 2 Icord HD im Einsatz.
      Noch keine Elkos getauscht.
      Aus bekannten Ärgernissen oft verflucht, aber funzen Top, einer sogar mit wechselnden 2TB-Platten.
      Bei 250 - 360 € Einkauf stimmt das Preis/Leistungs Verhältniss.
      Sind Hochgerechnet +/- ca 5,- € im Monat, und ich geh von aus das die noch ein paar Jahre machen.
      Eine Evolution/Weiterentwicklung brauchts da nicht.
      Ich bin froh das der Icord HD nicht weiter entwickelt wird, da würde ich nur Probs vermuten.
      Hab sogar noch ein altes Röhrenradio in Betrieb, Spitzen Empfang und Supersound.
      Aber das werden die Icords wohl nicht überleben, (man weisses nicht)
      Aber alles gleich neu kaufen, nur weil es was neues gibt, ich bin doch meinem Geld nicht böse.
      Ich will doch nur NCIS und StarTrek gucken, für Star Wars geh ich gewöhnlich ins Kino (für Jim Kirk natürlich auch)

      Ciao
      Roger2009 :k6:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von roger2009 ()

    • Was erwartest du? Schick das Ding ein oder schmeiß es weg. Ich bin leider in der gleichen Lage. EVO zickt immer mehr rum. Am Anfang hat noch das Ausschalten des Deep Standby geholfen. Jetzt spinnt er auch in diesem Modus. Irgendwann wird er gar nicht mehr gehen. Ich hätte nur gerne den Technicorder mit 4 Tunern in der UHD Version. Bis der erscheint sollte der EVO noch halten.