i-cord HD Empfangsprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • i-cord HD Empfangsprobleme

      Hallo,
      ich habe seit einigen Tagen ein Problem mit meinem i-cord Hd 500Gb.
      Bei Programmwechsel kommt immer "kein oder schlechtes Signal" danach ist aber ein einwandfreies Bild vorhanden. Auch steht des öfteren "der Kanal ist verschüsselt oderkann nicht empfangen werden" auch danach kommt das Bild. :confused:
      Vor zwei Tagen hat er auch vorprogrammierte Aufnahmen nicht gemacht!
      Außerdem wurden auch zwei gleicheitig programmierte Aufnahemn nicht gemacht, bzw. nur eine davon.
      Ich habe heute mal die festplatte formatiert und den i-cord auf Werkseinstellungen zurückgestellt.
      Es gehen 2 Kabel von einem Satelliten zum i-cord, es ist ein Quad LNB mit Multischalter im Einsatz. Die Einstellung ist: Feste Antenne & 2 Kabel identisch
      Habe gerade mal geschaut wie die Signalstärke ist, Stärke wird nur mit 55% und Qualität 0% angezeigt!!?? :?:
      Woran kann das liegen, geht der i-cord (Baujahr 2010) kaputt oder Teile davon? :11:
      Vielen Dank für die schnelle Hilfe im Voraus!
      :danke: für Eure Hilfe!
      Mit freundlichen Grüßen
      Enrico1705

      I-Cord HD 500 GB mit MASCom Cryptoworks irdeto Modul mit ORF Digital Karte
    • Nein, ist noch alles original. Ich selber habe auch keine Ahnung davon :confused:
      Wenn das der Fehler sein sollte müsste ich mal schauen ob ich jemanden finde der das machen könnte!
      :danke: für Eure Hilfe!
      Mit freundlichen Grüßen
      Enrico1705

      I-Cord HD 500 GB mit MASCom Cryptoworks irdeto Modul mit ORF Digital Karte
    • Neu

      hallo

      Ich habe zbs jeweils 18--20 Euro bezahlt hatte das Netzteil ausgebaut und hatte die Elkos schon dabei,1 mal bei einem der TV zbs Repariert und Gebrauchte TV verkauft.Und 1 mal in einem Laden die Elektronik Bauteile auch verkauft.Wenn es einer kann dauert das wechseln der 7 Elkos keine 10-15 Minuten.

      Und das der Icord HD ein Elko Problem hat,kann man doch in Hundert Beiträgen nach Lesen,für alle möglichen Fehler.

      gruss k
      Edision Mega--AX Triplex--Formuler F1--VU+solo se V2 DVB C--Xpeedlx Class C--1xCoolstrean Neo2 Kabel--Eco+Kabel.
      1xHD+
      LX1x2
      2xET9200 mit HDF
      Icord HD
      2Play 25-- Allstar HD UM Kabel.
    • Neu

      Hallo moritz27

      ja mach ich gerne, habe die Elkos noch nicht, aber inkl jeweils einen Reserve und Versandkosten kommen die Teile auf ca. 10,-€.
      Melde mich dann wie es nach dem Tausch ausschaut, könnte aber erst nach dem 20.08 sein, da ich ab Sonntag bis 20. auf Urlaub bin!
      :danke: für Eure Hilfe!
      Mit freundlichen Grüßen
      Enrico1705

      I-Cord HD 500 GB mit MASCom Cryptoworks irdeto Modul mit ORF Digital Karte
    • Neu

      Hallo ,
      die Elkos wurden heute getauscht, es funkitoniert alles wieder Bestens :hurrah:
      Die Kosten waren, inkl je ein Elko in reserve und Versandkosten bei Reichelt nach A, 10,57€! Für die Arbeit habe ich nix bezahlt, es waren lt. Auskunft ca. 30min Arbeit dabei!
      Habe testweise 4 vers. Aufnahmen gestartet und ein 5. Programm geschaut alles lief probelmlos. Auch das Signal zeigte wieder 80% Und 99% Qualität: :d010:
      Danke für den Tipp und ich hoffe auf noch lange freude mit dem I-Cord HD
      :danke: für Eure Hilfe!
      Mit freundlichen Grüßen
      Enrico1705

      I-Cord HD 500 GB mit MASCom Cryptoworks irdeto Modul mit ORF Digital Karte