Neue Firmware 1.00.38

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neue Firmware 1.00.38

      Hallo,

      die neue Firmware 1.00.38 für den UHD 4tune+ ist veröffentlicht worden

      Hier die Releasenotes:
      • Extrascreen Funktion implementiert
      • Maxdome App Verfügbar
      • HumaxEye App Verfügbar
      • FCC (Fast Channel Change)
      Die zusätzlichen Apps sollen bis morgen 10 Uhr verfügbar sein

      Viele Grüße
      Duddits
      Nie mehr ohne meine Pronto...
    • Hi,

      Werksreset hat nicht geholfen.
      Mit der neuen Software stimmt irgendetwas nicht !!
      Beim Zappen (rückwärts) wird nur jede zweite Sender hell.
      Zappe ich vorwärts ist es gut. :wut:
      Weiterhin stimmt was mit dem Sat-IP Server nicht.
      Dieser wird zwar erkannt, aber die Android App´s "HD+ TV Guide" bzw. "SAT>IP" melden, dass kein Kanal gefunden wird. Das trifft auch auf die PC-App "SatIP DVBViewer" zu.
      Vielleicht hat´s ja wieder was mit Unicable zu tun. :biggrin:
      Humax: prüft ihr Eure Software nicht vor der Veröffentlichung? Das kann doch wirklich nicht wahr sein. :haue:
      Was ist eine ExtraScreen-Funktion?
      UHD 4tune+, DESNAG 1.00.44
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580
    • Hi,

      Humax muss mit dem Update irgendetwas mit den Unicable-Einstellungen geändert haben.
      Meine alten Werte, mit denen das Gerät vorher tadellos funktioniert hat, kann ich nach dem Werksreset nicht mehr eingeben.

      UHD 4tune+, DESNAG 1.00.44
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580
    • Hallo,
      wir sind eine Polnische Familie und wohnen seit ü.20j im Deutschland. Da wir bissen unsere Heimat zu hause haben möchten haben wir vor ca. 1,5 Jahren einen CI+ Modul gekauft im Polen für NC+ und seid Oktober waren wir im Besitz einen Humax UHD 4tune+.
      Bis morgen hat alles super einwandfrei funktioniert. Ab Kanal 1 bis 94 polnische Sender PayTv ( NC+) und ab 100 alle Deutsche auch HD+.
      Gestern 25.01.2017 nachmittags hat der Tuner von alleine soft heruntergeladen, alles war ok bis auf die alle Sender der Polnischen PayTv.
      Er sich das CI+ Modul und man bekommt auch Ton aber das Bild ist wie hmm würde die SatAnt. nicht richtig eingestellt - obwohl freie Sender laufen normal.
      Habt dann Mail zu Humax geschrieben mit Bilder vom Bildschirm. Kurze Antwort bekamen wir innerhalb eine Stunde:" Bitte auf Werk Einstellungen setzen oder bei der Polnischen PayTv um Freigabe neu zu Freischaltsignal. Obwohl wenn wir das CI+ Modul im Fernseher beim meinen Eltern einstecken lieft alles einwandfrei. (Wohnen neben an)
      Wie gesagt bis gestern war alles ok nach Update alles schlimmer geworden.
      Ich weis das ich mit unserm Problem hier alleine stehe weil viele haben entweder HD+ oder Sky....aber vielleicht hat jemand ein Rat.
      Weil rückgängig auf das Soft 1.00.16 geht leider nicht und beim google habe ich auch nichts zum runter laden gefunden.
      Danke mit voraus für jede Hilfe und Tipps.
      [/URL][/img][/URL][/img][/URL][/img]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Anbi ()

    • Hi,
      hab jetzt 2 mal einen Werkreset gemacht und der Sendersuchlauf (mit den geänderten/angepassten Unicable Parametern) war nun erfolgreich.
      Die Sender werden im Augenblick alle "hell".
      Der Sat-IP-Server läuft auch. In den Apps wird dieser erkannt, beim erforderlicher Sendersuchlauf wird jedoch kein Sender gefunden.
      Ist das so gewollt, dass der Sat-IP-Server mit "fremden" Apps nicht mehr funzt? Der Verdacht liegt nahe. Leider sind entsprechende Humax-Apps für Android noch nicht verfügbar.
      Auch der Samba-Server ist ausgegraut und nicht mehr aktivierbar. Oder übersehe ich was? Hat etwa Trump seine Hände im Spiel :biggrin:


      UHD 4tune+, DESNAG 1.00.44
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von fuldi ()

    • Hi,

      ich bin es schon wieder.
      Leider hat die ganze Werksreset-Aktion nicht gefruchtet.
      Meine bessere Hälfte berichtet mir genervt, dass sie nicht zappen könnte. :wink3:
      Die Sender würden "wegbleiben" (Situation wie auf dem Screenshot in Post 8).
      Wenn dieser Mangel nicht seit dem Update auftreten würde, könnte man vielleicht auf eine defekte Matrix im Unicable LNB schliessen.
      Aber meine andere Box läuft ebenfalls über diesen Anschluss und da klappt alles.
      UHD 4tune+, DESNAG 1.00.44
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580
    • fuldi schrieb:

      Beim Zappen (rückwärts) wird nur jede zweite Sender hell.
      Zappe ich vorwärts ist es gut.


      Ich habe zwar null Ahnung von Humaxgeräte, aber wenn ich FCC (Fast Channel Change) Support lese und dieses Fehlerbild, dann könnte das zusammen hängen.
      Kann man bei Humax FCC konfigurieren oder abschalten.
      Für FCC brauch man viele Tuner sonst bringt das gar nichts. Macht eigentlich bei vier Tunern wenig Sinn, aber egal.
      _________________________________
      VU+ Ultimo 4k - Solo 4K - UNO 4K
      Image "VTI 11.0.1 with CI+"
      Humax "never forever"
      _________________________________
    • hallo, habe seit dem update auf 1.00.38 die gleiche problematik wie hier bereits angesprochen wurde ... sat-ip server nicht mehr funktional, samba server option nicht mehr funktional bzw. auch ausgegraut im menü, menüführung teilweise extrem träge und hängt sich auch auf. habe das an den humax support gemeldet und von dort - logisch - textbausteine zurück bekommen nach dem motto 1) werksreset machen und 2) wenn das nicht funzt dann liegt ein hardwaredefekt vor. wahrscheinlich irgendein friseur oder pizzabäcker, der dort 2.-job macht ... gibt es die möglichkeit die firmware downzugraden?
    • Moin moin, ich habe die selben Probleme und heute mit einem Mitarbeiter von HUMAX gesprochen und der meinte das neue Update ist fehlerhaft und man arbeitet mit Hochdruck daran. Man kann als Endverbraucher nichts machen und muß warten bis der Fehler von HUMAX behoben wird.
      Heisst abwarten und hoffen das DIE den Fehler schnell beheben.

      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pfarri ()

    • pfarri schrieb:

      Moin moin, ich habe die selben Probleme und heute mit einem Mitarbeiter von HUMAX gesprochen und der meinte das neue Update ist fehlerhaft und man arbeitet mit Hochdruck daran. Man kann als Endverbraucher nichts machen und muß warten bis der Fehler von HUMAX behoben wird.
      Heisst abwarten und hoffen das DIE den Fehler schnell beheben.

      Gruß

      Danke für die Info, dann besteht ja noch Hoffnung.
      Gruß Wolli
    • Hi,

      ich gehe davon aus, dass die Probleme mit dem neuen FCC und/oder Unicable entstehen. Daraus resultierend klappt auch Sat>IP nur sporadisch.
      Habe mal die Box auf einem Tuner und einer Frequenz laufen lassen. Dann klappt es einigermaßen. Jedenfalls kein bleibender Zustand. Hier wird berichtet, dass Humax schon an einer Lösung arbeitet.
      Gibt es hier von "offizieller Seite" eine Bestätigung?
      UHD 4tune+, DESNAG 1.00.44
      iCordHD, GXLSCI 1.00.19, RootFS 1.1.0
      VU+ Duo², VTi 11.0.x

      Samsung UE48JU6580

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fuldi ()