Neue Firmware V1.00.41 für iCord Pro / Neo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Naja ich hab ja einen DSL Zugang per Netzwerkkabel und er zeigt mir auch an das ich verbunden bin mit dem Netzwerk aber wenn ich auf Apps gehe stürzt das Gerät ab und ich kann es erst wieder in Betrieb nehmen wenn ich den Stecker ziehe. Über Einstellungen/Systemeinstellungen/Systeminformationen/neue Software suchen findet er keine neuere als die 29er
      Humax Icord Pro

      Sony PS4

      Onkyo TX-NR 818

      Teufel System 4 THX

      Samsung PS59D6900DSXZG 3D Full HD
    • ich habe den Humax iCord Neo die HD + Vers. die 2 Neue Version davon .

      dann gehste halt nicht auf Apps ,
      das mit den Apps habe ich ja nur gemacht um zu testen ob der mit dem Internet korrekt verbunden ist !
      würde vorher mal komplett Zurücksetzten ,
      bei meinem 1. Icord war noch die ganz alte FW drauf die vom April 2015 der machte keine
      Zicken bei Apps ging problemlos , der 2. Neue hatte die FW 40 drauf auch hier hatte ich mit den Apps keine Probleme ,
      nach dem Update hatte ich dann noch mal sicherheitshalber komplett zurückgesetzt,
      das sollte man eh immer machen ist besser.
      ich lasse das mit der Neuen FW erst mal so läuft gut .

      Astra 19.2/ Twin LNB /70 cm ,
      leider Kabel TV über die NK

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von tim2015 ()

    • So da der 17.01 nun ein paar Tage vorbei ist und mein Receiver immer noch keine neue Software findet (laut Humax Mitarbeiter ist der IP Server bis 17.01 nicht zu erreichen , Schutzbehauptung in meinen Augen) werde ich das Ding jetzt einschicken , hab mir auch extra noch einen Humax Wlan-Stick besorgt in der Hoffnung das es damit evtl. geht aber Pustekuchen (war sogar mit dem Receiver an einem anderen DSL Anschluss um auszuschließen das es an meiner Leitung liegt) . Eine Verbindung zum Internet ist schlicht nicht möglich. Er zeigt mir zwar an das er mit dem Netzwerk verbunden ist aber weder die Apps starten noch bekomme ich einen Zugangscode um die Fernprogrammierung mit dem Handy zu aktivieren. Die Netzwerkfernbedienung funktioniert aber über die Humax App. Jetzt versuche ich erstmal einen vom Service zu erreichen , hat das letzte mal 10min gedauert einen ans Telefon zu bekommen.
      Humax Icord Pro

      Sony PS4

      Onkyo TX-NR 818

      Teufel System 4 THX

      Samsung PS59D6900DSXZG 3D Full HD
    • tcha so ist das, da bringen die Hersteller FW Updates raus und machen das dann so kompliziert so das keiner da ran kommt und gar das Gerät extra zum FW Update extra einschicken muss,
      das ist in der Tag ein Fortschritt zum 18. jh,
      man gute ich gleich und sofort das Update gemacht hatte in der Nacht ohne lange zu zögern ,
      da lobe ich mir doch Samsung wo man sich die FW Updates auch von der Web. Seite noch mal runter laden kann , für meinen anderem SH 550 HD + war das z.b. kein Problem an die FW zu kommen .
      Astra 19.2/ Twin LNB /70 cm ,
      leider Kabel TV über die NK

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tim2015 ()

    • ich hatte das mit dem FW Update um dem 11.1 oder 13.1.15 rum gemacht
      und wohl Glück das ich das nicht verschoben hatte , wie gesagt es war sehr umständlich
      hat aber funktioniert es war auf dem Icord auch eine Ältere FW vom April 2015 drauf,
      der lief aber damit auch gut und ich dachte machste mal die Neue vielleicht Verbesserungen zur April , denke ich lasse das erst mal.

      Das ein zigste positive daran ist das es überhaupt FW Updates gibt nicht namenhafte Sat Herstelle machen sich z.b überhaupt keine mühe mit Updates
      Astra 19.2/ Twin LNB /70 cm ,
      leider Kabel TV über die NK

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tim2015 ()

    • D.Dapo schrieb:

      Von den namhaften Herstellern ist Humax bei der Umsetzung und fehlerbehafteten FW Updates gaaaanz weit unten. Ob das wirklich besser ist als Noname Hersteller wage ich mal zu bezweifeln.


      Das ist aber ein Recht großer Irrtum und da habe ich Gegenteilige Erfahrung gemacht,
      ich habe hier noch einen von einen Namen haften Hersteller Techn*STC der hat vom Anfang an Fehler, der Hersteller ist offensichtlich nicht in der Lage den gleichen Fehler haben andere auch , FW Updates für ein ca. 340 € teures Gerät gibt es so gut wie keine .

      So jetzt zum Humax im Dez 2015 kaufte ich zwei Modelle einen Eco und den Icon beide HD + und im Dauer betrieb für den ECO gab es gleich ein FW Update via Sat OT was ich auch durch geführt hatte für den Icon war es sehr umständlich und dieses machte ich dann zusammen als ich noch einen 2. iCord_Neo dazu gekauft hatte ,
      mit keinen dieser insgesamt 3 Geräten habe ich Probleme die tun was sie sollen,
      also ich kann mich nicht beschweren über Humax .
      Astra 19.2/ Twin LNB /70 cm ,
      leider Kabel TV über die NK
    • Nachdem ich mit Humax telefoniert hab und per Mail einen frankierten Paketaufkleber bekommen hab wurde mein Pro am Montag bei der Reparaturfirma zugestellt und ist heute am Mittwoch schon zurückgekommen. Es wurde das Mainboard getauscht und die DESNAD 1.00.41 aufgespielt.

      Jetzt funktioniert alles , das Gerät hat nun endlich Internetzugang und friert auch nicht mehr ein wenn ich auf Apps drücke. Fernprogrammierung per Handy ist nun auch endlich möglich.
      Humax Icord Pro

      Sony PS4

      Onkyo TX-NR 818

      Teufel System 4 THX

      Samsung PS59D6900DSXZG 3D Full HD
    • Hallo,
      ich hab nun den Icord Pro HD auch schon einige Tage in Betrieb und immer noch kein Update bekommen (derzeit also .29). Allerdings hab ich letzte Nacht gesehen, dass der Icord zu "blitzen" anfing, d.h. er hat ständig blau geblitzt, obwohl er auf Standby (rotes Licht) gestellt war. Ich hab mich gefragt ob das was mit dem Update zu tun habe könnte?

      Wie ich heute früh nachgesehen habe, war immer noch die alter Version drauf :(
      Jetzt habe ich allerdings herausgefunden, dass der Icord die WLAN Internetverbindung im Standby ausschaltet (SAT over IP habe ich momentan deaktiviert) - somit kann er eigentlich gar kein Update bekommen, oder? Soll ich den Icord mal über Nacht eingeschalten lassen, damit auch die WLAN Verbindung erhalten bleibt?

      VG, Ralf
    • Bist du dir sicher, dass dein PRO WLAN hat? Meiner nämlich nicht. Ich hatte mal nen WLAN-Stick dran, den hat der PRO leider zerschossen.
      Seit dem hängt er am dLan (Devolo) - funzt zufreidenstellend.

      Gruß schenky

      Edit: In den Einstellungen ist bei meinem PRO "WLAN konfigurieren" ausgegraut.
      Bilder
      • PRO Netzwerk.jpg

        55,29 kB, 978×401, 6 mal angesehen
      iCord PRO (früher iCord HD+ und HUMAX iCord MINI)
      HUMAX PR-HD 3000

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schenky ()