Angepinnt Neues SW-Update Vers. GHCNAA 1.01.23

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      naja von Humax habe ich nur die Antwort bekommen, dass ich das Gerät einschicken soll, da sie von einem technischen Defekt ausgehen. Standard-Mail-Blabla

      Das Problem besteht übrigens weiterhin. Die Aufnahmen brechen leider auch ohne bestehende Internetverbindung ab. Das war es also nicht. Ich habe den icord cable laufen gehabt live beobachten können, dass eine programmierte Aufnahme nicht gestartet mit dem Hinweis wurde, dass die "Aufnahme über eine Größenbeschränkung hinaus geht". Die Festplatte hatte allerdings noch über 350GB frei. Ich habe darauf hin die Festplatte einmal formatiert.

      Danach ist mir aufgefallen, dass immer dann eine Aufnahme abbricht, wenn ich einen HD Sender aufnehme bei dem die Aufnahme über 1 Stunde dauern sollte. Scheinbar muss in dem Update oder in den Einstellungen ein Bug sein, der das verhindert.

      Hat da jemand eine Idee wo ich da suchen kann oder was ich anders einstellen kann?
      Humax icord cable (1.01.23) , Samsung LE40C630 , FRITZ!Box 7360, Kabel Digital + Sky Bundesliga, htp8000
    • Ich denke das es wirklich an Deinem Netzteil liegt. Deshalb sicher auch der Vorschlag von Humax das Gerät einzusenden. Also, entweder einschicke​n oder selbst reparieren. Ich würde ja das erstere wählen wenn Du da im Basteln nicht so firm bist... Zumal wenn Humax es schon anbietet...
      iCord Cable
      Basis HD
      TV Vielfalt HD Kabel
    • Microby schrieb:

      Ich denke das es wirklich an Deinem Netzteil liegt. Deshalb sicher auch der Vorschlag von Humax das Gerät einzusenden. Also, entweder einschicken oder selbst reparieren. Ich würde ja das erstere wählen wenn Du da im Basteln nicht so firm bist... Zumal wenn Humax es schon anbietet...


      Hallo,

      danke für Deine Antwort.

      Du hattest ja vor einiger Zeit schon mal geschrieben, dass Du vermutest die Kondensatoren wären defekt bzw. hätten ihr Lebensende erreicht.:

      Microby schrieb:


      [...]
      Wenn dies nicht helfen sollte, könnte es aber auch durchaus sein das leider u.U. einige, oder einer der Kondensatoren sein Lebensende erreicht hat.

      Dies ist, wie auch die Settings in der Firmware, was man bspw. von Routern kennt (bei der freien Router-Firmware dd-wrt die es für einige Router-Modelle gibt, ist es sogar in die Firmware eingebaut, nach erfolgreichem Firmware-Update alle Settings auf Werkseinstellungen zurückzusetzen), ein bekanntes Problem im PC-Bereich, das mit Mainboards bei denen billige Kondensatoren verbaut wurden, es zu unerklärbaren Vorkommnissen kommen kann, wenn sich die Kondensatoren am Ende ihrer Lebenszeit befinden.

      Ich habe selber schon mehrfach dieses Problem beobachten können und habe die Vermutung das Humax leider auch solche Modelle beim iCord verbaut hat.
      Zumindest lesen sich hier einige Berichte danach s. hier: wiki.icordforum.com/index.php/…9/netzteil-elkos-erneuern. (hier kann man auf den Fotos übrigens auch sehr schön die defekten Kondensatoren an den aufgewölbten Deckeln an der Oberseite erkennen.)
      Danach hatte sich bei vielen das Problem erledigt.


      Ich habe den Receiver heute mal geöffnet und mir die Bauteile angesehen. Dort ist nichts verschmort oder angelaufen. Die Kondensatoren sehen auch noch gut aus, sowohl die im Bereich des Netzteils, als auch die auf der Hauptplatine. Keiner hat einen gewölbten Deckel. Ich kenne das Problem von einem alten PC vom Discounter. Da hatten von 6 Kondenstatoren irgendwann 3 gewölbte Deckel, 2 waren auch ausgelaufen --> Der Rechner ging dann ab und an aus oder gar nicht an. Also die Kondensatoren beim icord sehen für mich von aussen absolut gut aus.

      Da der Receiver keine Wackler in diesem Sinne hat und die Kiste auch noch ohne Probleme an und aus geht, sich nicht selbst rebootet oder ausgeht, wenn wir damit normal gucken und auch von 5 Aufnahmen in der Woche 4 sauber funktionieren und die Fehlermeldung gestern eher in Richtung Festplattenkapazität geht, habe ich gestern die Festplatte nochmal formatiert. Mir ist nämlich aufgefallen, dass bei der Aufnahme bereits der icord die vermutliche Größe der Aufnahme berechnet und wenn man während der Aufnahme unter Media die Aufnahmen ansieht, dass die Aufnahme bereits mit der vorr. Länger und vorr. Größe angegeben ist. Das war meines Erachtens früher nicht so. Ich vermute jetzt, dass die Festplatte, die früher mal recht voll war durch das ständige Aufnehmen und wieder löschen nicht mehr genug Cluster-Platz für Files >= 6GB am Stück hat, weil die freien Cluster nicht mehr groß genug waren. Ähnlich der Defrag-Probelmatik unter Windows seinerzeit. Ich vermute, dass ein Bug in der Software verhindert, dass die Aufnahme auf die freien Cluster auf der Platte verteilt werden. Das würde erklären, warum Aufnahmen von HD-Sendern unter 60 Minuten problemlos laufen, ebenso wie Aufnahmen auf SD-Sendern und nur die Aufnahme eines HD-Senders über 60 Minuten nicht funktioniert. Hier schlägt dann die Größenproblematik einfach zu.

      Einschicken ist derzeit die echt die allerletzte Option: Ich habe kein Ersatzgerät zuhause mit dem ich in der Zwischenzeit weiter gucken kann.
      Humax icord cable (1.01.23) , Samsung LE40C630 , FRITZ!Box 7360, Kabel Digital + Sky Bundesliga, htp8000
    • nixwiss schrieb:

      Ich stehe auf dem Kabel.
      Laut Humax Seite ist die 1.01.15 aktuell. Mein Receiver findet auch nichts neues. (Weder über WLAN noch über LAN )
      Woher stammt die 1.01.23 und woher bekommt man diese?

      Wechsel mal über die Humax Fernbedienung in das TV Portal deines Humax Cable und nach dem dieses geladen ist unter Meine Apps auf "Software Update". Dort sollte dann das Update angezeigt werden (sofern die 1.01.23 noch nicht installiert ist). Empfehlenswert ist die Durchführung des Update über eine LAN Verbindung (nicht WLAN). Über WLAN hat bei mir nie funktioniert.