Neue Firmware 1.02.47

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ist bei mir auch drauf.
    Nach dem umschalten auf einen SKY sender kam doch gleich mal wieder die bekannte Anzeige der Kanal ist Verschlüsselt oder nicht Verfügbar :yes:
    Konnte den Sender erst empfangen nach dem ich auf Back Taste und nochmal Back Taste gedrückt habe.
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH
  • itsme schrieb:

    bei mir funzen Revoluzzer und Omega auch.

    @all - man kann jetzt bei Unicable einzelne Tuner abschalten, muss ihm also nicht mehr zwingend 4 Frequenzen geben.

    lg itsme


    Das ist jetzt also die Lösung, dass man nur noch zwei oder drei Tuner zur Verfügung hat, statt eine Frequenz für zwei Tuner (mit den dann gegebenen Einschränkungen) zu nutzen?

    VG
    Martin
  • Und hier gleich mal noch ein neuer BUG :wut:

    Keine Backfunktion wenn man einen anderen Sender über die Zahlentaste wählt.

    Backfunktion geht nur über die Senderauswahl über den EPG :yes:

    Da hat man wirklich die Vermutung es werden ein Paar Bugs beseitigt, aber nur wenn neue eingebaut werden.
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH
  • So, und gleich die nächste Enttäuschung...

    Nach einigen Stunden Dauerbetrieb ohne weitere Aktivitäten als "Laufendes Programm auf HDMI-Anschluss zeigen" hat sich der Evo bei mir eben aufgehägt - kein Bild, keine Reaktion auf FB und Frontpanel.
    Nur Aus- und Einschalten half. Das hatte ich bisher noch überhaupt nicht!

    Wer gibt bei Humax eigentlich die neuen Versionen frei? Vllt. stellt sich diese Person einfach mal ein Testgerät in die Wohnung!

    Frustrierte Grüße,
    Matthias. :wut:
  • Also ganz ehrlich, so langsam hat man dann auch den letzten verkrault mit neuen Updates. Bei mir war es so das nach den letzten Update ständig kam: Der Kanal ist Verschlüsselt oder nicht Verfügbar. Dann hab ich mir den hier empfohlenen Unicable-Empfänger auf die Schüssel gebaut, alle 4 Frequenzen zugewiesen und war Glücklich denn die Meldung war weg und kam auch nicht mehr - bis gestern. Ich hab gedacht das kann nicht wahr sein und dann heute gesehen das eine neue Version drauf ist. Also nochmal - das kann doch garnicht sein. Ich habe jetzt ständig diese Meldung wieder: Der Kanal ist Verschlüsselt oder nicht Verfügbar und muss dann mal kurz auf ARD oder RTL schalten und dann wieder zurück damit es geht.
    Wäre toll wenn einer hier eine Lösung hat oder sonst kurz schreiben kann wo ich die letzte Version laden kann, wie ich die installiere und verhindere das nochmal ungefragt ein Update drauf kommt. Vielen Dank an alle hier mit den super Tipps, ohne euch hätte ich das Teil längst entsorgt und man muss mal festhalten das liegt nur an HUMAX. Hab noch nie ein Gerät gehabt wo mit jedem Update es schlechter wird wie vorher.
  • Hallo Mouse149,

    eins vorweg, ich kann Deinen Frust verstehen, denn auch mir und vielen anderen geht es im Moment nicht besser.
    Die vorherige Version könntest Du hier im Filebase herunterladen und installieren. Aber es nützt nichts. Ich habe es diese Nacht bereits versucht. Es kommt dann zwar die Frage ob man die neue Version installieren möchte und man kann auch NEIN anklicken, aber wenn der Evo dann aus ist macht er es trotzdem still und heimlich. So war es bei mir. Heute Morgen war die 1.02.47 wieder installiert. Das ist in meinen Augen auch nicht in Ordnung.
    Zu den Meldungen Verschlüselt oder nicht verfügbar, kann ich leider nichts sagen. Diese Meldung ist bei mir noch nicht aufgetreten.

    Gruß Franky221
    Ich bin keine Signatur, ich putze hier nur.
  • Hallo Franky221.
    Danke für die super schnelle Antwort. Hab mir die letzte Version gerade runter geladen und werde die gleich installieren. Muss ich halt das Netzwerkkabel ziehen und auf IPG verzichten bis es eine Lösung gibt. Die Meldung ist halt extern nervig (kommt auf allen ORF Sendern) - so geht garnicht. Ich kann auch nicht verstehen wieso es jetzt wieder kommt da ich extra deswegen umgestellt habe und alle 4 Frequenzen zugewiesen. Ich denke mal es hat echt so keinen Sinn und man muss sich nach was anderem umschauen. Wie gesagt ich mach ja einiges mit und hab auch Verständnis aber das Mass ist voll HUMAX- sorry.
  • Hallo mouse149,

    Du kannst es versuchen mit der vorherigen Version der Firmware. Es kann allerdings auch sein ,dass das Update über das Satelliten Signal eingespielt wird, dann hilft es nichts den Evo vom Netz zu trennen. Aber einen Versuch ist es immer wert. Wäre schön, wenn Du das Ergebnis hier nochmal posten könntest.

    Gruß Franky221
    Ich bin keine Signatur, ich putze hier nur.
  • Vielleicht ist hier aber auch ein Werksreset angebracht - die Probleme mit verschlüsselten Sendern kann ich (der auch mit UniCable unterwegs ist) nicht nachvollziehen. Da das Auftreten dieses Problems mit der neuen FW nicht vermehrt gemeldet wurde könnte ich mir echt vorstellen, dass ein Werksreset das behebt. Am Besten vorher die Kanalliste mit Omega sichern, die Kanäle neu suchen lassen und nach Vorlage der alten Liste einfach sortieren lassen. Nicht die alte Kanalliste einspielen!

    Viele Grüße
    Duddits
    Nie mehr ohne meine Pronto...