HD Nano hängt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HD Nano hängt

      Seit einigen Tagen habe ich bei meinen beiden nanos (ein "normaler" du ein connect) das Problem, dass sie sich aufhängen und nicht mehr bedienen lassen. Das jeweils aktuelle Programm läuft weiter, aber er nimmt keinerlei Tasteneingaben (weder am Gerät noch per Fernbedienung) an. Auch Ausschalten geht nicht mehr.

      Stecker ziehen, warten und dann wieder einschalten hilft teilweise... Mal sofort, mal erst nach längerer Zeit tritt das Problem wieder auf.

      Das Problem trat schon vor dem neuen Update auf. Auch nach dem Update auf die 50er Version hat sich an dem Problem nichts geändert.

      Das seltsame ist: beide Geräte liefen vorher 2,5 bzw. 1,5 Jahre problemlos. Und jetzt tritt das Problem bei beiden Geräten innerhalb von ein paar Tagen auf.

      Beide Geräte sind mit einer Festplatte und dem Netzwerk verbunden...

      Hat jemand irgendwelche Vorschläge oder Ideen?

      Gruß

      Michael
    • Hallo,
      das liegt wohl an den neuen? interaktiven Inhalten die mit der roten Taste bei dein Privaten eingeblendet werden können. Drückst du nach dem Programmwechsel die rote Taste, stürzt der Nano nicht ab. Zumindest bei mir. Da das nervt, habe ich das Netzwerk abgesteckt. Dann läuft das Gerät fehlerfrei.
      Kann das jemand bestätigen?
      Ich hoffte das SW Update behebt das Problem. Ist leider nicht so.
      Gruß Joachm

      Nachtrag:das mit dem Netzwerstecker ziehen wirde schon im Forum angesprochen, habe ich grad gesehen....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JJ73 ()