TV Portal öffnet nicht - Update ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • TV Portal öffnet nicht - Update ?

      Hallo,

      bisher nie Probleme mit iCordCable gehabt. Jetzt geht plötzlich das TVPortal nicht mehr an, Fehlermeldung "cannot connect to network". In den Settings wird aber "Netzwerk angebunden" gezeigt, ich hab ja auch nichts verändert, und die FritzBox als Gateway zeigt auch Internetverbindung vom iCord an. Zugriff auf andere Speichermedien im eigenen Netzwerk ist auch vorhanden.

      Dachte, ich müsse mal ein Update machen, da bei mir noch die Version ...09 drauf ist. Geht ja aber nicht, da das Portal nicht aufgeht... Bei Automatischer Suche wird nichts gefunden. Also aktuelle Firmware gesucht: 1.01.15 gefunden. Wie auf der Download-Seite (humax.at) angegeben, USB-Stick vorn angesteckt, StandBy-Taste gedrückt gehalten, Netzschalter an. iCord startet ganz normal, kein Update.

      Und nun ? Kann jemand helfen ?

      Grüße, medixx
    • @ medixx

      ich schlage dir vor, den Humax mal ohne LAN/ W-LAN hochzufahren und dann erst LAN/W-LAN einzustecken und über das Menü/Einstellungen/System/Internet-Einstellungen den HUMAX neu im Netzwerk einzubinden.

      Grüsse
      Jürgen :05:
      _________________________________________________________________________________________________________
      Manche Menschen gehen so sparsam mit dem DENKEN um, als wäre es illegal!
    • Hallo medixx,

      also wenn der Icord mitteilt, dass er mit dem Netzwerk verbunden ist und lediglich das TV Portal sich nicht öffnet, dann schlage ich vor - und das tue ich wirklich nicht gerne, da mir bekannt ist, dass das Sortieren der Kanäle wieder Zeit in Anspruch nimmt -, dass Du wohl an einem Werksreset nicht vorbeikommst. Und wenn Du ihn vornimmst, dann das LAN-Kabel abziehen und erst dann einstecken, wenn Dich der ICord dazu auffordert. I.d.R. müsste er nämlich dann sofort auf die aktuelle SW-Version updaten.

      Hoffentlich klappt es. Viele Erfolg.

      Grüsse
      Jürgen :05:
      _________________________________________________________________________________________________________
      Manche Menschen gehen so sparsam mit dem DENKEN um, als wäre es illegal!
    • Hallo medixx,

      ich habe genau das gleiche Problem wie du. Leider aber auch noch keine Lösung gefunden.
      Vor meinem Urlaub war noch alles in Ordnung. Nachdem ich wieder da war bakom ich den selben Fehler: "cannot connect to network".
      Aber auch nur beim Humax Portal.

      Bei einem Werksreset habe ich allerdings die Befürchtung, daß die kompletten Aufnahmen auf der HDD gelöscht werden.
      Aus diesem Grunf habe ich diesen noch nicht durchgeführt.

      Viele Grüße
      Jason
    • Hallo zusammen,

      ich habe bisher keine Probleme mit dem TV-Portal. Öffnet sich problemlos.

      Habt Ihr Euch schon mal an die Hotline von HUMAX gewandt? Wenn ja, was sagen die zu diesem Problem?

      Grüsse
      Jürgen :05:
      _________________________________________________________________________________________________________
      Manche Menschen gehen so sparsam mit dem DENKEN um, als wäre es illegal!
    • Hallo zusammen,

      wollte nur mal kurz nachfragen, ob ihr schon was neues zu unserem "connect" Problem herausbekommen habt.
      Bei mir gibt es keine Änderung, alle Zugriffe (HBBTV; Mediatheken, usw.) gehen. Nur beim HumaxPortal kommt nach wie vor die
      Meldung "cannot connect to the Network".

      Viele Grüße
      Jason
    • Bei mir geht das Portal plötzlich wieder. Allerdings ging heute die ARD-Mediathek nicht wirklich. Nur Tagesschau und ein paar andere Serien wurde angezeigt. Alles sehr merkwürdig. Über den gelben Button aus dem programm heraus, konnte man die verpasste Sendung zwar sehen aber nicht abspielen. Mal sehen wie es morgen aussieht.
    • Hallo zusammen,

      nach nun einem Jahr des Wartens auf eine Änderung, wollte ich einfach mal wieder nachfragen, ob sich zu dem Problem bezüglich der Verbindung Neuigkeiten ergeben haben.
      Beim Versuch mich mit dem HumaxPortal zu verbinden kommt immer noch die Meldung "cannot connect to the Network".

      Danke und viele Grüße
      Jason