Angepinnt Problemliste ICord Pro

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problemliste ICord Pro

      Hallo zusammen,

      ich dachte mir, ich schreibe mal alles zusammen, was mir bis jetzt an Fehlern und Merkwürdigkeiten bei meinem ICord Pro aufgefallen sind:
      • Allgemein: Das Gerät wacht oft aus dem Standby nicht mehr auf. Der
        Bildschirm zeigt nach dem Einschalten ein schwarzes Bild und sonst
        nichts. Hartes Ausschalten (Aus-Taste am Receiver gedrückt halten bis
        HDD hörbar abschaltet) hilft.
      • Allgemein: Bei zwei dieser Ausschaltvorgänge wurde das Gerät bisher plötzlich in den Werkszustand zurückgesetzt.
      • Aufnahmen: Ich habe noch keine Möglichkeit gefunden, bei einer Aufnahme aus dem EPG heraus die Ende-Zeit anzupassen. Bei Live-Sendungen endet die Aufnahme daher u.U. viel zu früh.
      • Aufnahmen: Aufnahmen beginnen per Standardeinstellungen 3 Minuten vor eigentlichem Programmstart. In der Aufnahmeliste haben die Aufnahmen anschließend den Namen der vorangegangenen Sendung, nicht der eigentlich aufgenommenen.

      • Maxdome App: Wiedergabe fängt immer wieder zum Ruckeln an. Kurzes Pausieren und Fortsetzen der Wiedergabe löst das Problem für rund 2-3 Minuten. Eine ganz ruckelfreie Wiedergabe funktioniert erst, wenn der ganze Film fertig gepuffert hat. Die Ruckler sind eindeutig vom System, nicht von der Internetverbindung.
      • Maxdome App: Wird die Wiedergabe während der Ruckler gestoppt, landet man in einem schwarzen Bildschirm. Nur Aus- und Einschalten hilft.

      • Streaming: Live TV App funktioniert nicht.
      • Streaming: Zugriff über DLNA auf die TV-Aufnahmen funktionieren nicht (getestet mit VLC und Windows Media Player). Die Aufnahmen werden zwar aufgelistet, aber beide Player öffnen den Stream anschließend nicht.
      Es wird wirklich Zeit für eine neue Firmware, langsam macht mir das Teil keinen Spaß mehr...
    • Hallo,

      - die beiden ersten Punkte (Aufwachen aus Standby) sind bereits bekannt und wurden an Humax gemeldet.
      - aus dem EPG heraus kann man die Ende-Zeit nicht verändern. Hier hilft nur den Standardnachlauf in den Einstellungen zu verändern.
      - das sollte eigentlich nicht vorkommen, konnte ich auch nicht nachstellen, der Aufnahmetitel stimmt, es kommt allerdings vor, daß die EPG Daten der vorhergehenden Sendung im Text stehen.
      - Maxdome hab ich nicht, somit kann ich nicht nachtesten.
      - Die Live TV-App ist nicht für den Pro gedacht sondern für den Evo - sie wird somit (zumindest aktuell) nicht funktionieren.
      - Die Aufnahmen auf dem Pro müssen erst "streamingfähig" gemacht werden. Nutze dazu den Revoluzzer (bei der IP Pro:192.168.xxx.xxx eingeben) wählen eine Aufnahme und "Streaming ermöglichen".

      lg itsme

      ansonsten hilft derzeit wirklich nur auf die nächste FW zu warten :KeineAhnung:
      Old enough to know it better - young enough to do it anyway
    • Hallo!







      - das sollte eigentlich nicht vorkommen, konnte ich auch nicht nachstellen, der Aufnahmetitel stimmt, es kommt allerdings vor, daß die EPG Daten der vorhergehenden Sendung im Text stehen.
      Ich habe das Ganze nochmal intensiv getestet: Bei rund 1/3 aller Aufnahmen stimmt der Titel in der Aufnahmeliste, bei 1/3 steht der Titel der vorherigen Sendung (Also beim Start des Vorlauf), bei 1/3 steht nur der Sendername als Titel. Die Vorlaufzeit war bei allen Aufnahmen die gleiche.




      - Die Live TV-App ist nicht für den Pro gedacht sondern für den Evo - sie wird somit (zumindest aktuell) nicht funktionieren.
      Das mag durchaus der Fall sein, wenn allerdings in der Beschreibung des Pro mit diesem Feature geworben wird, und es funktioniert nicht, ist es ein Fehler des Herstellers und nicht des Users.



      Grüße

      xgasx
    • Nachdem man ja immer noch nichts von einem Update gehört hat dachte ich mir, ruf doch mal wieder bei der Hotline an. Nach mittlerweile drei verschiedenen Mails, die allesamt komplett ignoriert wurden habe ich mich also heute ans Telefon gehängt. Fazit des Ganzen: Ich habe es 6 Mal versucht, jemanden zu erreichen, wurde bei 4 Mal nach rund 20 Minuten mit einen piep-piep-piep aus der Leitung geschmissen und zwei Mal Kam einfach irgendwann keine Wartemusik mehr. Insgesamt habe ich so rund 1 1/2 Stunden in der Hotline verbracht ohne auch nur mit irgendjemanden zu sprechen.

      Was ist denn das eigentlich für ein scheiß Verein? :wut:
    • Hallo liebe Leidensgenossen,
      ich habe das gleiche Problem mit dem "finalen" Standby, trotz reset auf Werkseinstellungen. Der IP-Zugriff über das Smartphone geht deshalb auch nicht.
      Außerdem macht das Neu-Einrichten sehr viel Freude, es gibt ja sonst nichts zu tun vor den Festtagen ....
      Allen ein Frohes Weihnachtsfest

      treble