#018 - TVTV EPG unvollständig und fehlerhaft

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • #018 - TVTV EPG unvollständig und fehlerhaft

    Auch wenn der Evo an sich nichts dafür kann stört mich ungemein, dass nicht alle für mich relevanten Sender im EPG vorhanden sind. Dadurch sind nicht nur keine Serienaufnahmen möglich, sondern auch bereits programmierte Sendungen gefährdet wenn zum Startzeitpunkt keine Programminformationen vorliegen. Das lässt sich zwar bei manchen Sendern durch Anwahl für einige Stunden (dann werden die Programminformationen geladen) umgehen, aber nicht dauerhaft.

    Bei mir fehlen aus meinen ersten 100 Programmplätzen:
    Sky Atlantic HD
    AXN HD
    13th Street HD
    Universal HD
    MGM HD
    Sky Bundesliga 1 HD
    Sky Bundesliga 2 HD
    Eurosport HD
    Eurosport 2 HD
    Sky Sport News HD
    Sport 1+ HD
    Sport US HD (zumindest steht da nicht mehr HSE24)
    Servus TV Deutschland HD
    Tele 5 HD
    E! HD
    Anixe HD

    ich würde das schon als Bug bezeichnen, denn das widerspricht dem Werbeversprechen Nr. 7 auf der Packung: "Erstklassiger Programmführer... 14 Tage Vorschau... informiert umfassend"...usw..
    Das in myHumax.net wieder andere Sender fehlen (wurde in anderem Post bereits bemängelt) macht die Sache nicht besser.
    Ebenso die fehlende EPG-Info in der APP

    die Humax-Hotline wusste angeblich nichts von dem Problem

    lg itsme
    Old enough to know it better - young enough to do it anyway

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von crismo () aus folgendem Grund: Überschrift angepasst - Nummerierung

  • Fehlende Programminformationen im Programmführer - Keine neue Firmware

    Hallo Crismo,

    heute 9:46 h von Crismo: „Neue Firmware 1.00.20 . . . steht
    für den iCord Evolution bereit.“ Bei meiner Suche nach neuer Firmware heute
    Mittag wurde mir nach der Suche die Meldung „keine neue Software gefunden“
    serviert. Muss ich bestimmte Einstellungen beachten? Netzwerk,
    Fernprogrammierung oder ähnliches? Mein „Evolution“ wird von WLAN „gespeist“.

    Nachdem es mir (als ziemlicher Laie) gelungen ist, mit der „Quickanleitung“
    aus dem Forum Omega und Revoluzzer zu installieren und anschließend die
    Kanalliste zu sortieren, hoffe ich nun, dass irgendwann auch der Guide das
    mitbekommt und mir die Programminformationen für die neuen HD-Sender liefert.
    Eine neue Firmware gibt mir die Hoffnung, dass die fehlenden
    Programm-Infos im Programmführer ergänzt werden. Die neuen HD-Sender fehlen zum
    größten Teil oder sind nur für kurze Zeit angegeben. Für die weitere Zeit folgt
    die lapidare Angabe: „Keine Programminformation“.

    Folgende Sender sind u. a. betroffen (die mir wichtig
    wären): NDR, WDR, MDR, BR, 3sat, 1plus, ZDF-neo, zdf.kultur, ZDF-Info...
    Das gleiche Spiel wie bei meinem iCord HD: die vor einiger
    Zeit neu (nach)installierten HD-Sender werden – wenn überhaupt – nur sehr
    zögerlich, wenn überhaupt im Programmführer angezeigt.

    Auf Anregungen bin ich ganz heiß.

    Gruß jostone
    Bilder
    • P1100332_klein.jpg

      285,35 kB, 1.134×692, 107 mal angesehen
    • P1100333_klein.jpg

      260,05 kB, 1.134×659, 93 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ochzoetna () aus folgendem Grund: unnötige Leerzeilen entfernt

  • Pardon für die Leerzeilen

    Hallo ochzoetna,
    war wohl ein Versehen, das mit den Leerzeilen. Wenn ich nachvollziehen kann wie das passieren konnte, wird es nicht mehr vorkommen. Versprochen!
    Bei dieser Gelegenheit möchte ich mich einmal bedanken für die schnelle und kompetente Hilfe, die ich schon mehrmals aus dem Forum und durch persönliche Antworten auf Anfragen erfahren habe.
    Gruß jostone

    ochzoetna schrieb:

    BITTE NICHT DIREKT DEN VORHERGEHENDEN BEITRAG ZITIEREN!!!
  • Jetzt spielt mein EPG total verückt.
    Jetzt habe ich meine Senderliste nach dem Update und Werksteinstellung wieder mit Omega zurück auf den EVO gespeichert, aber dort wo DMAX ist ist im EPG wird Sport1 angezeigt und RTL wird bei mehreren Sendern im EPG angezeigt und wieder mal keine Beschreibung und keine Bilder.

    Was ist denn da passiert und was soll ich machen um es zu berichtigen :JC_thinking: :JC_thinking: :JC_thinking:

    Ich hab einen Hals :schweigen:
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kleinerleimer ()

  • So wie ich das sehe hauen die Sender hin, nur die Sendeanzeigen stimmen bei manchen nicht damit überein.
    RTL wird bei mehreren Angezeigt und bei DMAX steht Sport1
    Ich hoffe das es Morgen dann funktioniert :yes: :yes: :yes:

    Ich lass mich jetzt ertma von meiner Frau trösten, sonst weine ich noch :yes: :yes: :yes:
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH
  • Sooo,
    nächsten EPG-Download wurde gemacht und es wird wieder normal angezeigt.
    Habe festgestellt das auch die vorher eingestellten Termine wieder da waren.
    Was sind denn jetzt genau die Neuerungen die man spüren müsste ?? :JC_thinking: :JC_thinking:

    LG
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH
  • Vielleicht sollte man den EVO einfach nur mal selber machen lassen und nicht so viel daran rumprogrammieren. Bei meinem hat sich dieses Update selbständig installiert, kein Ausschalten und Rücksetzen fand statt und alles ist noch genauso wie es davor eingestellt war. Ich habe allerdings die Aktualisierung rund um die Uhr in Bereitschaft. Also kein Grund zur Klage aus meiner Sicht.

    Gruß alterbrandy
  • Wie sieht den der EPG bei euch aus ??
    Bei mir sind die meißten ohne Bilder und die Programminformationen fehlen auch.

    Was sind denn jetzt genau die Neuerungen die ich merken müsste ?? :JC_thinking: :JC_thinking:

    Denn laut BUG Liste ist ja gerade mal Punkt 15 Grün und dafür hätten sie sich ja wirklich noch Zeit lassen können. :yes:
    DIE EINEN KENNEN MICH - DIE ANDEREN KÖNNEN MICH
  • Immer noch fehlende Programminformationen im Programmführer trotz "neuer Firmware"?

    Auf meine Anfrage von gestern, Donnerstag, nach den fehlenden Programminformationen im Guide habe ich noch keine zufriedenstellende Antwort erhalten.
    Die Einstellungen meiner "Systeminformation" zeigt:
    "Software Version DESFAB 1.00.20 -
    Update-Daten 28 DEC 2013",
    diese Software, die das Problem beheben sollte, habe sich nach Angaben mehrerer Forum-Mitglieder gestern angeblich eigenständig installiert.

    Sollte dies der Fall sein, fehlen heute trotzdem noch immer die neuen HD-Sender vollständig oder zum größten Teil. Für die weitere Zeit folgt die Angabe: „Keine Programminformation“.
    Folgende Sender sind u. a. betroffen: NDR, WDR, MDR, BR, hr, 3sat, 1plus, ZDF-neo, zdf.kultur, ZDF-Info...

    Vorhin habe ich probiert:
    Wähle ich einen der oben genannten Sender mit den Zifferntasten "auf den Schirm" und rufe nun den Guide auf, erscheint der Sender oder es erweitert sich das Angebot der Programminformationen im Guide mehr oder weniger.

    Das gleiche Spiel wie bei meinem iCord HD:
    Die vor einiger Zeit (nach)installierten neuen HD-Sender werden – wenn überhaupt – nur sehr zögerlich im Programmführer angezeigt. Die Anzeige oben rechts zeigt dann nur "TV" im Gegensatz zu den voll angezeigten Sendern, die oben rechts "TVTV" anzeigen. Das gleiche Spiel wie im Evolution: wähle ich die Sender über die Zifferntasten oder im Guide an, erscheinen die Programminformationen.

    Wenn es eine Lösung gibt, was kann ich tun?

    Gruß jostone - und schon mal vielen Dank für Anregungen.
  • Hallo joestone,
    ich glaube das hängt weniger mit dem Humax zusammen, als mit den fehlenden Informationen vom Sender.
    Bevor diese Sender auf HD umgestellt habe lief dort der EPG ohne Probelme. Mit der Einführung des HD auf den Sendern gab/gibt es die Probleme auch beim iCord HD und beim Evo.
    Versuche mal die SD Varianten der Sender und Du wirst sehen, dort ist alles in Butter.
    Gruß Franky
    Ich bin keine Signatur, ich putze hier nur.
  • Hallo franky221
    ...die SD-Sender habe ich ja wegen der neuen HD-Sender "nach hinten" verschoben, weil eben mein Sony-Flachmann die Sendungen, die von den HD-Sendern kommen, meiner Meinung nach noch brillanter als "nur" digital wiedergibt. Die Möglichkeit, neue Techniken zu genießen, hat mich schon gereizt. Doch, wie du meinst, notfalls werde ich die Sender wieder auswechseln. Dafür hätte ich aber keinen "Evolution" kaufen müssen.
    Schönes Wochenende und danke für die Nachricht
    jostone