#005 - Wo ist das "+" geblieben?

  • #005 - Wo ist das "+" geblieben?

    Moin,

    bevor es in der mittlerweile recht langen Wunschliste untergeht: ich vermisse das Plus-Zeichen (+) auf der virtuellen Tastatur, die man z.B. zur Eingabe eines (WLAN-)Passwortes nutzen muss.

    In keiner der 4 angebotenen Sprachen/Zeichensätze konnte ich es finden, daher mein mitunter recht lustig anmutendes Posting ;)

    Wäre sehr dankbar für jeden Hinweis, falls ich es übersehen habe oder eine Tastenkombination benutzen muss.

    CU
  • Duddits schrieb:

    Ich kann das gerade nicht testen (ohne den Familienfrieden zu gefährden) aber da kann man doch auch zu Symbolen umschalten :gruebel:

    Dort hatte ich es ja auch vermutet, aber Essig war's.

    Nur deshalb wende ich mich an die geneigte Leserschar ;)

    Ich könnte das WLAN-Passwort auch entsprechend abändern, aber damit würde ich mir den Unwillen meiner Nachbarin zuziehen ... und das möchte ich nun gar nicht :biggrin:
  • Die bekommt man aber nur dann zu Gesicht, wenn sich sowohl das mobile Endgerät als auch die EVO "im gleichen WLAN-Netz befinden" (Meldung der Remote App).

    Ich habe die EVO mit meinem LAN verbunden, und dennoch meckert die Remote App ("nur im gleichen WLAN").

    Das alles macht auf mich einen sehr unausgereiften Eindruck.

    Bananen-Software (galt mal für Microsoft): wird grün ausgeliefert und reift beim Anwender :biggrin:
  • Also das Pluszeichen habe ich gefunden, aber Ampersand (&) sehe ich auch keins (siehe Attachment).

    Allerdings war ich im Menü zu den Apps, da ich froh bin, den Bandwurm von WLAN-PW eingegeben zu haben, möchte ich in DAS Menü nicht zurück. :wink3:
    Aber ich vermute mal, dass dieses Buchstaben-Tableau an allen Stellen gleich ist, oder?

    Wie man dahin kommt: In der ersten Reihe kann man mit dem ersten (von links gesehen) Button zwischen Groß- und Kleinbuchstaben umschalten, nach dem zweiten Klick hat man den ersten Screen wieder.
    Der zweite Button blättert aber zwischen drei Seiten, wenn man den also zweimal drückt, kommt der abfotografierte Screen (sorry für die miserable Qualität, aber das "+" ist zu sehen).
    Bilder
    • sonderzeichen_800.jpg

      121,29 kB, 800×538, 55 mal angesehen
    Kanäle umsortieren beim iCord Evolution? Bitte hier entlang: (1) (2) (3)(4)

    iCord Evolution/kein CAM/kein Unicable
  • urrmeli schrieb:

    Allerdings war ich im Menü zu den Apps, da ich froh bin, den Bandwurm von WLAN-PW eingegeben zu haben, möchte ich in DAS Menü nicht zurück. :wink3:
    Aber ich vermute mal, dass dieses Buchstaben-Tableau an allen Stellen gleich ist, oder?

    UPDATE:
    Nein, das Buchstaben-Tableau ist NICHT in allen Situationen identisch!

    Ich war gestern in anderen Ecken des Evos unterwegs, und da war definitiv KEIN Pluszeichen zu finden. :confused:

    Merkwürdige Programmierung - sowas macht man doch normalerweise zentral im System und pflegt nicht verschiedene Sets von Zeichentabellen. :kopfklatsch:
    Kanäle umsortieren beim iCord Evolution? Bitte hier entlang: (1) (2) (3)(4)

    iCord Evolution/kein CAM/kein Unicable