Wieder mal kein TVTV EPG?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke, den vsftpd-Server konnte ich jetzt starten (Schweinchen=grün). Wie komme ich dann zum Verzeichnis der TVTV-Daten? Im Video-Browswer kann ich die aufgenommenen Filme sehen. Wo muss ich denn root/ICordHD eingeben?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von RolfS ()

    • WS-FTP ist auch nicht schlecht halt nur schauen ob die Einstellungen dementsprechend richtig eingestellt sind.

      Den internen FTP-Server abschalten und vsftp anschalten dann sollte es eigentlich klappen gegebenfalls noch einmal die IP-Einstellungen im ICORD prüfen (am einfachsten ist immer DHCP) und ICORD neu starten.
    • Ich hab inzwischen auch filezilla installiert und es damit versucht. Der Zugriff auf den ICord funktioniert mit beiden ftp-Programmen einwandfrei, solange der interne ICord-Server aktiviert ist. Wenn ich aber diesen deaktiviere und vsftpd starte habe ich mit beiden keinen Zugang mehr zu ICord.
      Fehlermeldung von filezilla:
      Antwort: 220 "Welcome to iCord HD FTP service."
      Befehl: USER HumaxFTP
      Antwort: 331 Please specify the password.
      Befehl: PASS ****
      Antwort: 530 Login incorrect.
      Fehler: Kritischer Fehler
      Fehler: Herstellen der Verbindung zum Server fehlgeschlagen
    • daniel schrieb:

      naja die Zugangsdaten für den ICORD sind falsch. Wenn du mittels vsftpd zugreifen willst musst Du Benutzernamen und Kennwort vom Cortex nehmen also root und icordHD solltest Du noch nichts verändert haben.

      Genau, dann funzt das auch.
      Die gleichen Zugangsdaten muss man auch in Filezilla eingeben.
      Das sollte auch mit anderen FTP-Progs funzen, (hab ich aber nicht probiert, bin mit FZ sehr zufrieden).

      Hab mit FZ dann vollen Zugriff, und könnte theoretisch, und auch praktisch alles auf den 4 Icord-Platten(Partitionen) löschen

      Ciao
      Roger2009
    • .... andere Receiver sind mir zu schwer in der Bedienung .... bis die mal programmiert/eingerichtet sind .....

      ....habe ich schon oft hier gelesen.... dann möchte ich jetzt aber mal wissen wie schwer es ist hier einem Receiver alleine wieder ein funktionierendes EPG einzuhauchen :JC_thinking: ....
    • komisch bei mir fehlt Aktuell jetzt das TVTV EPG von RTL.
      Fehlt komplett von Heute (Montag) 1:30h bis Dienstag 2:30h

      Bin ich der einzige???
      UHD 4tune+ / DESNAG 1.00.10
      Icord HD 320GB / 1.00.39 (Cortex)
      Dur-Line Unicable DCR 5-1-8L4 für 8 + 4 Teilnehmer
      SkyCI+ Modul im TV
      TV Samsung UE46F6270
    • daniel schrieb:

      Wenn Du Cortex installiert hast musst Du aber auch mal unter hd1 schauen, da die TVTV Daten ja umgeleitet werden weil hd2 zu klein war für die vielen TVTV Daten.

      Hinweis: Nein, muss man nicht. Da, wie Du richtig schreibst, die Daten umgeleitet werden. "/mnt/hd2" ist mit "redirect-tvtv" veknüpft mit einem Ordner auf der physikalischen Partition "hd1". Es werden also korrekterweise die Daten auf "hd1" gelöscht, wenn man den Inhalt von "/mnt/hd2" löscht. :yes:
      Gruß,
      Andreas
    • Na dann ist wohl möglicherweise TVTV deaktiviert, obwohl es im Menu als aktiviert angezeigt wird.
      Hatte ich auch schon ein paar mal, besonders nach Eingriffen in die SW, oder in die Programmliste.
      Hab dann TVTV deaktiviert, und dann wieder aktiviert, dann gings wieder.
      Zur Sicherheit kann man zwischen den 2 Aktionen auch komplett aus dem Menu wieder raus gehen, und evtl. auch neu booten.
      Dann sollte es gehen.

      Ist wohl so ein kleiner MiniBug :KeineAhnung:

      Ciao
      Roger2009 :k6: