Wieder mal kein TVTV EPG?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • aber ekl69??

      Danke für die Info.
      Ich breche eine Aufnahme (nur!) dann ab, wenn sie den Recorder blockiert.
      Sagen wir ich wollte jede Folge der Lindenstrasse aufnehmen, dann programmiere ich das. Wenn aber nächste Woche der Friedensnobelpreisträger das Völkerrecht bricht indem er genau während der Lindenstrasse Syrien überfällt um den Bürgerkrieg zu verlängern dann ist doch klar, dass diese Show spannender ist als Lindenstrasse*. Also breche ich die Aufnahme der Lindenstrasse ab. Ich will doch aber nächste Woche trotzdem wissen, was in der Lindenstrasse los ist. Oder bei GZSZ. Oder bei Unter Uns, Heirate mich, icord-Owner sucht Frau, ...

      Aber Du bist hoffentlich kein GUI-Designer?
      Der logische Ablauf ist doch:
      - eine Aufnahme abbrechen = ich brauche den Recorder grad für was Anderes (meinethalben fragt der gute Designer "Einmal abbrechen oder Serie löschen?") --> Trotz möglicher 4 paralleler Aufnahmen kann ich (nur 1 LNB, da an Gemeinschaftsanlage) z.B. nicht SF1/2 parallel zu /irgendwas/ ansehen/aufnehmen/whatever (die senden auf einem Biligst-Exoten-Satellit). Dito SAT1/Pro7 vs. RTL/Vox, da gehen 2 parallele Sachen, aber keine Dritte.
      - Programmierung löschen = Programmierung löschen.

      Gruss, W.

      *Sarkasmus

      edit:
      P.S. : Willst Du diese 4 OT-Posts nicht in einen anderen (oder eigenen) Thread verschieben? Sie sind OT für EPG...
    • keller schrieb:

      Da würde ich mir halt mal die Zeit nehmen,und schauen ob er nach 30 Minuten (check System)überhaupt startet.

      Gut, die Zeit hab ich mir genommen. er tut nix.
      Was mach ich nun?

      Danke, W.

      P.S. ich hab etwas Ahnung von generic "Linux", falls das hilft. "icordisch spreche ich aber gar nicht"
      P.P.S. Den Reset laut TVTV-Problem beim iCord HD habe ich heute Morgen schon gemacht. icord war von 10:31 bis 16:30 im Standby.
    • ...da fällt mir ein, dass mein icord vom Nutzwert her immer noch nur wenig oberhalb eines Briefbeschwerers ('Brick') ist.

      Gottlob ist dies ein unabhängiges Forum - aber hat denn keiner der Eggsberden einen Hinweis?
      Was tut denn nun Hans Dampf, wenn sein Gerät (keinen Syschk nach 30 min und deshalb auch) keinen TVTV-download mehr durchführt?

      Danke, W.
    • jaaa, Sex mit einem Apfelkuchen ist immer noch Sex :)

      LG, W.

      P.P.S. Den Reset laut TVTV-Problem beim iCord HD habe ich heute Morgen schon gemacht. icord war von 10:31 bis 16:30 im Standby.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von W.Ever ()

    • Antwort an einen "professionellen" Produktsupport: "Ja, ich habe Alles gemäss Anleitung getan." BTW: WDR Duisburg ist ein Hammer-Sender! Allein die Möpse...

      faire/wahre Antwort: natürlich habe ich das nicht nachgesehen. Weder meine Anlage, noch unser Gemeinschafts-LNB wurde in den letzten 14 Tagen auch nur angefasst. Da mache ich mir wirklich nicht solchen Aufwand. BTW: Wenn man das mit den 30min weiss muss man nur daneben hocken und sehen, dass das Gerät eben GAR NIX tut.
    • Wenn du willst, dass man dir hilft, dann führe dich angemessen auf. Mach doch einfach an deinem Receiver auf der dort im Wiki angegebenen Frequenz einen Kanalsuchlauf und speichere ihn anschließend ab.

      Hast du ihn nun in deiner Kanalliste oder nicht. Ein knappes "Ja" oder "Nein" reicht! Alles andere interessiert hier niemanden!

      obsidianer
    • Weisst Du, obsi?

      Unter der Prämisse verzichte ich.
      Du bist dann gefühlt doch verdammt nah am "professionellen" Produktsupport.

      Ich kauf mir lieber ein vernünftiges neues Gerät (nicht wieder so eine Humax-Scheisse), als mich am WE herumzuärgern, selbst mit freiwilligen Helfern.

      Alles Beste!
      W.
    • Scheinbar hast du kein Interesse deinen Receiver in den Griff zu bekommen. Damit ist das wenigstens geklärt.

      Dann erspar uns doch bitte künftig auch deine ablässigen Bemerkungen. Die helfen nämlich niemandem! Und im übrigen sitzen wir auch nicht gerne am Sonntagnachmittag vor dem Rechner um jemandem zu helfen, der es scheinbar nicht will! :kopfklatsch:

      obisdianer
    • Geschätzter Obsi,

      allein Dein *facepalm* ist eine Beleidigung. Ich gebe es dem Sonntag und Deiner Freizeit, keine Konsequenzen zu ziehen.
      Im Übrigen musst Du nicht Menschen beleidigen (wollen), deren intellektuelles Niveau "auf einem anderen Band" als das Deine liegt.

      Es beleidigt im Fall mehr Dich als mich (bzgl. der intellektuellen/analytischen Fähigkeiten), wenn Du auf Frequenzbändern beharrst während der Receiver wohl nicht einmal beginnt, einen Download zu machen.


      Dub.
    • W.Ever schrieb:

      Kann man den EPG-download manuell anstossen? Das Gerät läuft fast den ganzen Tag (Radio-Ersatz), da ist es doppelt lästig, wenn downloads fehlschlagen*.
      Jedenfalls ist meine Liste komplett leer
      Das geht: Die Dateien /mnt/hd2/LastDownInfo und /mnt/hd2/PostProcInfo löschen. Dann den iCord normal ausschalten. Nach 30min beginnt der Download. Bitte darauf achten, dass entweder redirect-tvtv installiert oder genug Platz in /mnt/hd2 ist und die Partition nicht read-only eingebunden ist.
    • ..nett von Dir zero, dass Du Dich noch um W.Ever bemühst.

      Allerdings vermute ich verschärft, dass wir uns in diesem Forum weit unter dem Intellekt von Herrn Ever bewegen.....
      Mit solchen Basics kannst Du dem Herrn nicht kommen.... :wink3:

      PS: eigentlich wollte ich ja nur kundtun, dass mein TVTV auch nur sehr lückenhaft seinen Dienst verrichtet.
      Erst das separate Anklicken jedes Senders füllt die Vorschau auf....
    • Suppengrün schrieb:

      Mit solchen Basics kannst Du dem Herrn nicht kommen
      'Suppengrün', das nächste Hilfsangebot wäre gewesen, dass ich mich per SSH auf Herrn Evers iCord eingeloggt hätte, um das Problem genauer anzuschauen. Mit seinen Foren-überragenden Fähigkeiten hätte Herr Ever diesen Zugang sicher ermöglichen können. Allerdings las ich in einem anderen Thread, dass der Herr Ever ja schon bei der IP-Verteilung an seinen iCord scheitert. Die Einrichtung eines DHCP-Servers in einer VM ist aber zugegebenermaßen auch eine richtig knifflige Angelegenheit.
    • Ich getraue es mir ja kaum zu sagen, aber nach zwei Wochen Urlaubsabwesenheit zeigt der ICord immer noch das selbe Problem, dass keine EPG-Aktualisierung erfolgt. Vermutlich ist das ja kein allgemeines Problem, sondern wieder eine Macke meines Geräts. Hat einer der Spezialisten noch einen Tipp, wie ich die Sache in den Griff bekommen kann? Es ist wirklich lästig, immer zu warten, bis sich die EPG-Daten des jeweiligen Programms geladen haben, und dann auch nur für wenige Tage.
    • Danke Daniel!

      "schauen ob TVTV eingeschaltet ist" ist aktiviert!
      "die Daten von der TVTV-Partition per FTP löschen" das werde ich als nächstes tun!
      "gegebenenfalls patchtvtvid noch installieren" ist zwar installiert, werde ich aber nochmal nachinstallieren.

      Ich berichte dann über Erfolge......