Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin, eigentlich ist das Kondensatoren- ("Elko-)Problem keines des Mini. Hier ist der iCord HD betroffen, dem neue Elko's häufig wieder neues Leben einhauchen. Du kannst Deinen Mini ja mal aufschrauben und nachsehen, ob die verbauten Elkos auf dem Board stark verwölbt/aufgebläht sind, was ich aber nicht denke. Mein Mini hängt sich auch mal alle 2 bis 3 Wochen sporadisch auf. Das Bild ist noch da und läuft weiter, ich kann dann nur nicht mehr umschalten. Ich ziehe den Strom, warte ein wenig, stec…

  • Hi Tomka, von mir erstmal ein herzliches Willkommen in unserem kleinen aber feinen iCordForum Viele Grüße nach Hannover, anjaunddirk

  • Siehste ? Nen' Blick bei uns lohnt immer Grüße, anjaunddirk

  • Lange Boot-Zeiten

    anjaunddirk - - iCord HD

    Beitrag

    D.Dapo's Tip solltest Du befolgen. Wenn Du das selbst kannst, dann kostet es Dich auch nicht viel. Wie er schreibt: schaue im Wiki nach der Anleitung und vergleiche vorher das Aussehen Deiner Elkos mit denen, die hier vielfach gepostet sind. Grüße, anjaunddirk

  • Ja, es ist hier in der Tat ruhiger geworden, um es mal so zu sagen. Es wird wohl seine Gründe haben.... Die von Dir genannten Zahlen hatten wir auch mal. Grüße anjaunddirk

  • Liegt aber nicht am Moderatorenteam Grüße, anjaunddirk

  • Astra nur auf Lnb 2 in?

    anjaunddirk - - iCord HD

    Beitrag

    Hallo und erstmal herzlich Willkommen in unserem iCordForum Ich kann Dir da leider nicht helfen. Wenn Du das SAT-Kabel mit LNB1 verbindest, sollte es eigentlich funktionieren. Grüße, anjaunddirk

  • Also ich verlängere regelmäßig über HD+ und befolge dabei immer die Hinweise, die mir online angegeben werden, z.B. dass zur Aktivierung ein Sender wie RTL oder so eingestellt sein muss. Das dauert dann paar Sekunden und es ist wieder für ein Jahr aktiv. Wenn Du weiterhin Probleme haben solltest, dann rufe doch deren Hotline mal an. Das sollte dann zügig über die Bühne gehen. Viele Grüße, anjaunddirk

  • Updating Data

    anjaunddirk - - Support

    Beitrag

    Ziehe bitte mal den Kabelanschluss ab und starte das Gerät neu. Was macht er dann ? Grüße, anjaunddirk

  • Kein Empfang beim einschalten

    anjaunddirk - - Allgemein

    Beitrag

    Hast Du noch Garantie/Gewährleistung ? Dann einschicken. Grüße, anjaunddirk

  • HDMI CEC

    anjaunddirk - - Allgemeines

    Beitrag

    Doppelpost, daher Grüße, anjaunddirk

  • W-lan für icord pro

    anjaunddirk - - Support

    Beitrag

    Ja, er funktioniert. Schau dir doch die Produktbeschreibung an. Grüße, anjaunddirk

  • W-lan für icord pro

    anjaunddirk - - Support

    Beitrag

    Warte mal ab, vielleicht meldet sich ja jemand mit einer neueren Generation Sticks. Da die Probleme nicht weiter ausgeufert sind, haben wir die Kompatibilitätsliste nicht weiter gepflegt. Nein, ein HUMAX-Kompatibilitäts-Erkennungszeichen gibt es nicht. Der von HUMAX sollte aber definitiv funktionieren. Grüße, anjaunddirk

  • W-lan für icord pro

    anjaunddirk - - Support

    Beitrag

    Schau mal hier: Kompatibilitätsliste Die ist zwar schon älter, aber Du findest schon mal was. Viele der Modelle wirst Du wohl auch nur noch gebraucht bekommen, was aber kein Problem sein sollte. Die Sticks die im Mini, Hd+ usw funktionieren, klappen auch im Pro. So ist es zumindest beim HAMA-Stick. Grüße, anjaunddirk

  • Verkaufe defekten icord hd

    anjaunddirk - - Marktplatz

    Beitrag

    Hmmmm seltsam....ich hatte mir seine Anzeige am Freitag angeschaut und da war eindeutig ein iCord HD angepriesen. Vielleicht kann arko56 das nochmal neu verlinken, wenn der Receiver noch da ist. Grüße, anjaunddirk

  • Evo startet nicht, hängt beim Wizard

    anjaunddirk - - Support

    Beitrag

    Ja, traurig ist das schon. Puuuuh, mit der Kulanz wird es m.E. schwierig nach 4 Jahren. Versuch macht klug aber ich denke, Du wirst damit keinen Erfolg haben. Habe früher selbst Kulanzanträge beim iCord HD+ erfolgreich durchgezogen und auch anderen Usern entsprechende Tips gegeben. Da waren die Receiver aber maximal 3 bis 4 Monate aus der Garantie/Gewährleistung. An Deiner Stelle würde ich es zunächst mal mit einem freundlich-bestimmten Post auf Facebook machen. Humax ist dort auch vertreten. Gr…

  • Hallo, Du kannst nach RM-01 Googlen, da solltest Du fündig werden. Die RM-F04 sollte aber auch gehen. Ich habe Deine Beitrag in den richtigen Bereich verschoben. Grüße, anjaunddirk

  • Hi Leute,

    anjaunddirk - - Support

    Beitrag

    Ok, die Software läuft bei mir auch und es gibt keine Probleme. Einen goldenen Tip habe ich für Dich leider nicht. Du kannst mal folgendes versuchen: Schalte den Receiver aus, mache ihn stromlos und schraube das SAT-Kabel ab. Danach machst Du wieder das Stromkabel dran und fährst den Receiver hoch. Danach schaltest Du ihn wieder aus, machst das Stromkabel ab, schraubst dann das SAT-Kabel wieder an , dann wieder Strom drauf und starten. Auch wenn Du mich vllt. für bescheuert hältst, das hat frühe…

  • Hi Leute,

    anjaunddirk - - Support

    Beitrag

    Hallo K.P.W (Peter), welche Software ist auf Deinem iCordPro installiert ?? Du findest das über HOME-> Einstellungen->Systemeinstellungen->Systeminformation Am besten machst Du von den Einstellungen mal ein Foto und hängst es an Deine Antwort. Kam Dein Problem plötzlich oder ging immer mal wieder das ein oder andere nicht ?? Grüße, anjaunddirk

  • Hallo Peter, erstmal ein herzliches Willkommen in unserem iCordForum. Du wirst hier sicher fündig, was Tips&Tricks für Deinen Receiver angeht. Deinen Beitrag zu Deinem Problem habe ich aus "Fragen und Vorschläge zum Forum" in den richtigen Forenbereich für den iCord Pro verschoben. Achte bitte künftig darauf, dass Du Deine Fragen/Probleme im richtigen Forenbereich postest. Grüße, anjaunddirk