Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

  • Humax UHD startet nicht mehr

    Spahni - - Support

    Beitrag

    Habe das Gerät jetzt zur Reparatur geschickt. Mal sehen was dabei herauskommt. Grüße aus Altenstadt Spahni

  • Humax UHD startet nicht mehr

    Spahni - - Support

    Beitrag

    Hallo, leider bring das drücken des An/Aus Knopfes keine Verbesserung. Mit freundlichen Grüßen Spahni

  • Humax UHD startet nicht mehr

    Spahni - - Support

    Beitrag

    Hallo, mein UHD 4tune+ lässt sich nicht mehr starten. Habe ihn vom Netz getrennt - 30 Sekunden gewartet- Netzteil wieder eingesteckt- jetzt erscheint kurz BOOT - dann nur noch das kleine WLAN und Uhren Symbol und das Gerät reagiert nicht mehr. Weiß hierzu jemand einen Rat ? Vielen Dank Spahni

  • ICord HD Ersatzteile

    Spahni - - Marktplatz

    Beitrag

    Hallo, bin auf UHD umgestiegen und habe deshalb diverse Ersatzteile von meinem iCord HD anzubieten. - Netzteil mit neuen Kondensatoren - Zwei Tuner ( einer vom eingebauten Gerät und einer als geprüftes Austauschteil ) - Lüfter mit Schrauben - komplettes Frontbedienteil - Fernbedienung Preisvorstellung ist 60 Euro plus Versand Bei Interesse bitte Email an jsp.mail@online.de Mit freundlichen Grüßen icordforum.com/index.php?attac…4adb7ce182e69bd58ae7f2134 icordforum.com/index.php?attac…4adb7ce182e6…

  • 4tune und FRITZ "Netzwerk nicht verbunden"

    Spahni - - Support

    Beitrag

    Hallo, Problem gelöst ! Habe UHD mit LAN Kabel mit Notebook verbunden und WLAN Verbindung des Notebook benutzt. Netzwerkschlüssel eingegeben - Verbindung wurde hergestellt - LAN Kabel wieder getrennt - UHD bleibt mit WLAN verbunden. Grüsse Spahni

  • 4tune und FRITZ "Netzwerk nicht verbunden"

    Spahni - - Support

    Beitrag

    Hallo, hatte ich vergessen: FritzBox ist Modell 7390 und wird auch mehrmals im UHD angezeigt ???

  • 4tune und FRITZ "Netzwerk nicht verbunden"

    Spahni - - Support

    Beitrag

    Hallo, ich habe bei meinem UHD das gleiche Problem wie Micha. Mein Netzwerkschlüssel besteht nur aus Zahlen - also keine Sonderzeichen. Wäre für eine Hilfe sehr dankbar. Vielen Dank und noch einen schönen Abend Spahni

  • iCord HD Sender fehlen im Suchlauf

    Spahni - - iCord HD

    Beitrag

    Hallo, würde einen Tuner nehmen. Wie geht's weiter ? Gruß Jürgen

  • iCord HD Sender fehlen im Suchlauf

    Spahni - - iCord HD

    Beitrag

    Hallo zusammen, bei meinem schon älteren iCord HD fehlen im Suchlauf etliche Sender. Es werden nur noch 487 TV Kanäle und 9 Radio Kanäle gefunden. Unter anderem fehlen die gesamten privaten Sender (RTL, Kabel, VOX ....). Beim Transponder 12188 H, 27500 (RTL) habe ich auch keine Signal Qualitätsanzeige. Habe auch verschiedene SAT Anschlussdosen ausprobiert - andere Receiver OK - mein Icord HD leider nicht. Habe die Kondensatoren im Netzteil getauscht - brachte aber keine Verbesserung und daher ve…

  • Hallo zusammen, Ich habe einen neuen HD-Fox+ heute als Zweitgerät installiert. Funktioniert alles soweit einwandfrei bis auf die Tatsache dass einige Kanäle nicht empfangen werden. Es kommt die Fehlermeldung, dass das Signal zu schwach ist. An der Antenne kann es nicht liegen, denn alle anderen Satreceiver in unserem Haushalt funktionieren damit einwandfrei ( sind über einen 8fach Verteiler angeschlossen). Die Sender sind z.B. hr3, Eurosport. Alle anderen, besonders auch die HD Sender sind einwa…