iCordForum

Das ultimative Forum für die iCord-Serie von Humax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Neue Firmware 1.00.44

Duddits - - UHD 4tune+ - Allgemein
1

PixelPit

TVTV wiedermal falsche Daten

clone - - Humax iCord Mini - Support
17

keller

Neues Firmware-Update

goeddi - - UHD 4tune+ - Allgemein
1

Andreas1969

Senderliste Humac ICord Mini

ThorstenB - - Humax iCord Mini - Support
1

Andreas1969

Einbindung ins Heimnetzwerk

Feuerfresser - - iCord Pro / iCord Neo - Support
19

Andreas1969

Programmguide wird nicht aktualisiert

solarlogger - - Ältere Humax iCord Receiver - iCord HD
2

solarlogger

Registrierungscode beim Neo nicht abrufbar

74ger - - iCord Pro / iCord Neo - Support
5

74ger

Humax DTR-T2000

kleinerleimer - - Verschiedenes - Off Topic
2

kleinerleimer

TVTV Humax ICord HD

MiOstermann - - Ältere Humax iCord Receiver - iCord HD
33

trialelmi

I cord Pro Hochfahren

Solarturm - - iCord Pro / iCord Neo - Support
2

schenky

Sat-Signal über Netzwerk empfangen?

Dagobert26 - - Ältere Humax iCord Receiver - iCord HD+ Plus
2

BADorf

Ipad App

Elastico89 - - iCord Pro / iCord Neo - Support
2

Elastico89

Icord HD 500GB kaputt, wer kennt ähnliches Problem...

krynia - - Ältere Humax iCord Receiver - iCord HD
17

roger2009

I Cord Cable/hbbtv

Neugieriger - - Humax iCord Cable - Support
0

Letzte Aktivitäten

  • PixelPit -

    Hat eine Antwort im Thema Neue Firmware 1.00.44 verfasst.

    Beitrag
    Danke Duddits Mich würde im Detail noch interessieren, ob die TCP/IP Optimierung auch Auswirkungen auf SAT>IP hat. Was genau wurde optimiert? Habe jetzt noch keine Release notes auf der Humax Seite gefunden.
  • keller -

    Hat eine Antwort im Thema TVTV wiedermal falsche Daten verfasst.

    Beitrag
    hallo Das hätte Ich (Meister) Dir auch so schreiben können,erstmal liegt die Schuld bei einem anderen wie Gracenote.Und nicht bei Humax deshalb Humax kein Schuld hat. gruss k
  • Humaxianer -

    Hat eine Antwort im Thema TVTV wiedermal falsche Daten verfasst.

    Beitrag
    @keller(meister): Das habe ich getan. Sehr geehrter Herr [], vielen Dank für Ihre E-Mail an das HUMAX Service-Team. Der EPG-Anbieter Gracenote hat zurzeit Probleme mit der Übermittlung , es ist bekannt und Gracenote arbeitet mit Hochdruck an der…
  • Duddits -

    Hat das Thema Neue Firmware 1.00.44 gestartet.

    Thema
    Hallo, wie einige von Euch bereits festgestellt haben gibt es seit heute Morgen eine neue Firmware für den UHD 4tune+. Hier die Releasenotes die wir von Humax erhalten haben: - Netzwerkoptimierung (TCP/UDP) mit der HD+ Connect App möglich. -…
  • Andreas1969 -

    Hat eine Antwort im Thema Neues Firmware-Update verfasst.

    Beitrag
    Nein, bisher gibt es leider keine Infos zu dem Update. Gruß Andreas
  • goeddi -

    Hat das Thema Neues Firmware-Update gestartet.

    Thema
    Guten Morgen, gerade ist auf meinem UHD 4Tune das Firmware-Update 1.00.44 installiert worden. Ich hatte hier im Forum nichts darüber gelesen. Bekommt ihr von Humax keine Infos mehr? Würde natürlich gerne wissen, was das neue Update wieder anrichtet ;)
  • Andreas1969 -

    Hat eine Antwort im Thema Senderliste Humac ICord Mini verfasst.

    Beitrag
    Beim icord Mini kann man keine Programmliste per USB aus-/einlesen. Man kann nur die Kanäle 1-99 nach eigenen Wünschen zusammenstellen. Und natürlich Favoritenlisten kann nan nach eigenen Wünschen anlegen. Mehr geht leider nicht. Gruß Andreas
  • ThorstenB -

    Hat das Thema Senderliste Humac ICord Mini gestartet.

    Thema
    Hallo zusammen, auch auf die Gefaht hin Schelte zu bekommen weil das Thema schon xmal behandelt wurde. Ich habe seit Jahren einen Icord HD mit dem ich super zufrieden bin. Den Elko-Tausch hat er auch schon hinter sich. Als Zweitgerät habe ich mir nun…
  • Andreas1969 -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Zitat von Feuerfresser: „Was für einen einen Router nutzt du “ Eine Fritzbox
  • Feuerfresser -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Was für einen einen Router nutzt du ?
  • Andreas1969 -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Da fällt mir jetzt auf die Schnelle auch nichts mehr ein. Bei mir tut's der H1 in Verbindung mit dem Pro/Neo Gruß Andreas
  • Feuerfresser -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Also, Power Mode ist aktiv, keine Ahnung wieso dann nur 100 MBit angezeigt wird. Dazu vielleicht noch einen Tip? Weil so macht es keinen Sinn zu schauen.
  • Andreas1969 -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Die Signalstärke des 2ten Tuners wird erst angezeigt, wenn der auch aktiv ist. Also, wenn parallel zum TV noch eine Aufnahme läuft oder SAT-IP gestreamt wird. Gruß Andreas
  • Feuerfresser -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Ja ist aktiv! Habe zudem gerade erst gesehen das der zweite Tuner, auch nach neuer Kanalsuche, keinen Empfang hat. Kann man den wo zuschalten? Beim Alten konnte man beim Suchlauf 2Kabel einstellen.
  • Andreas1969 -

    Hat eine Antwort im Thema Einbindung ins Heimnetzwerk verfasst.

    Beitrag
    Zitat von Feuerfresser: „Hi, die Geräte sind mit 100 Mbit/s angebunden obwohl in den Einstellungen 1 Gibt/s eingestellt ist ?? “ Hast Du auch in der FritzBox den "Power Mode" an den LAN-Anschlüssen aktiviert? Zu finden unter…