Angepinnt E-OS Fehler beheben!!!

      E-OS Fehler beheben!!!

      Hallo Zusammen,

      Bei meinem ICord HD+ Receiver funktionierte die Fernbedinung erst richtig nach einer halben Stunde Laufzeit und dann bekam ich immer einen Bildschirm zum Download neuer Software, der immer in einem E-OS Fehler mündete.

      Humax hat mir vorgeschlagen das Gerät einzuschicken, blablabla... - Das Übliche halt...

      Nun wollte ich die gespeicherten Filme ja nicht unbedingt verlieren, so fönte ich vorsichtig das Siegel auf um eine Kopie der Platte zu erstellen. Nun da die Kiste ja gerade auf war, kann man ja mal überprüfen ob die ELKOs noch in Ordnung sind. Das Netzteil funktioniert einwandfrei und liefert den perfekten Strom. Dabei bin ich mit einem Finger an den Kühler der CPU geraten. Autch! Der Kühler war über 80 C Grad heiß. Nun habe ich mir den Prozessor mit Kühlung genauer angesehen.

      Jeder dilettantischer PC-Schrauber hätte den Kühlkörper besser befestigt. Er war locker, die Kontaktpaste hatte die Konsistens von altem Fensterkitt. Nun habe ich das ganze vorsichtig gesäubert, achtung mit dem Ram, was gleich daneben liegt, und ordentlich neu befestigt. (Was so ein kleines Schräubchen für eine Wirkung hat!) Danach lief der Receiver wieder, auch die FB tat es auf Anhieb. Zur Sicherheit habe ich noch einen kleinen Lüfter auf den Kühlkörper befestigt und an die 5V der Festplattenspannung angeschlossen. Er läuft ganz langsam und Still. Die Temperatur wird nicht heiser als 45 C Grad.

      Mein Receiver läuft jetzt wieder seit einer Woche im Dauertest ohne einen Absturz.

      Das war die Kurzfassung, für jemanden, der weis was er tut, ist es kein großer Aufwand. Das Teil ist besser als ihr denkt, last euch nicht von Humax abzocken.

      Beste Grüße
      WeisGarNix

      Hi WeisGarNix,

      Du bestätigst genau diesen Fehler

      Ich besitze ja mittlerweile einen Oldtimer... :biggrin: wenn der in Zukunft mal richtig abstürzt werde ich meinen Humi nach Eurer super Anleitung reparieren...! :yes:

      Das die Elkos schuld sein sollen, wollt ich bei dem noch "jungen Alter" der Humis noch nicht recht glauben....
      [size=8]iCord HD+/B/ 500 GB/DE 8100788 Firmware 1.02.19 Loader U7.81(nach Rep.); Samsung UE32B7090WPXZG HDMI;XORO HRS 8530; Unicable(Einkabel); Power LAN Devolo dLAN 200AV an FtitzBox 7390[/size]
      Ein Software-Update kann z.B. die Prozessortaktung erhöhen oder durch neue zusätzliche Prozesse den Rechenaufwand steigern.
      In beiden Fällen erhöht sich die Wärmeentwicklung im Prozessor.
      Die größtenteils ungenügende Wärmeabführung (ab Werk) führt dann zu einer Überhitzung des Prozessors mit den Folgen: Fehlfunktionen, Aussetzer, bis hin zum Hitzetod!
      iCord PRO (früher iCord HD+ und HUMAX iCord MINI)
      HUMAX PR-HD 3000
      Entferne mal das/die SAT-Kabel, nachdem, du den Receiver vorher runtergefahren und stromlos gemacht hast.

      Starte ihn dann neu. Fährt er dann normal hoch, wieder runterfahren, stromlos machen, SAT-Kabel anschließen und neu booten.

      Grüße, anjaunddirk
      Hallo anjaunddirk,

      danke für deine Antwort.

      SAT-Kabel habe ich entfernt, hat auch nichts gebracht. Habe dann zusätzlich das Netzwerkabel entfernt und neu gestartet, auch ohne Erfolg.
      Im Display steht: Starting System
      dann kommt: L000
      und dann: E-OS
      und reagiert nicht mehr.
      Mir ist noch eingefallen, dass das Problem beim umschalten von einem Sender zum anderen das erste mal aufgetreten ist und seit dem eben dieses Bild mit der "System Information" kommt.
      Hallo jörgicord,

      nach dem Lesen der fundierten Beiträge von rogerleifert zum Hitzeproblem des iCord HD+ und den Folgen (EOS - Fehler) weisst du, was zu tun ist.
      Allerdings ist dies eine Anleitung zur Selbsthilfe, da wird dir weder Humax noch ein Repair Shop helfen.
      Wenn du dir die Reparatur nicht selbst zutraust, musst du wohl auf die Suche nach jemandem in deiner Umgebung gehen, der das für dich übernimmt.

      Eine persönliche Einschätzung:
      Die 1. Reparaturstufe (Erneuern des ausgehärteten Wärmeleitklebers) sollte mit ein wenig handwerklichem Geschick zu meistern sein.
      Für die 2. Reparaturstufe (Nachlöten) solltest du dich aber an jemanden wenden, der einen Heissluft - Lötkolben hat.

      Für weitergehende Fragen bist du in diesem Thread goldrichtig.

      LG

      everrest
      E-OS bedeutet, dass ein Fehler beim Laden des Betriebssystems aufgetreten ist. Antennenkabel ziehen bringt da garnichts! Das ist das typische Überhitzungsproblem. Die Kontaktierung der CPU ist nicht mehr zuverlässig. Du kannst probehalber die CPU leicht nach unten drücken und den Receiver neu starten (nicht mit der Hand, da sie schnell sehr heiß wird). Die entsprechenden Kontakte befinden sich von vorn gesehen an der Unterkante der CPU in der Nähe des Flash-Bausteins.
      Hier hilft nur das Nachlöten der CPU mittels Heißluft und Unterhitze! Der Kühlkörper muss dazu entfernt werden, aber der muss ja sowieso vernünftig (d.h. mit entsprechendem Wärmeleitkleber (auf Temperaturfestigkeit achten!)) montiert werden.

      MfG
      bart_simpson01