Angepinnt Platoon 1.2.2

      Platoon 1.2.2

      Hallo Gemeinde,
      hier ein kleines Update, das ich euch nicht vorenthalten will:

      :guckstduhier: Platoon 1.2.2

      change log:

      Quellcode

      1. **** Verbesserungen/Änderungen
      2. => Arbeitsordner in der Konfiguration vor-einstellbar
      3. => ftp-Client weiter stabilisiert (multiline response vom Server wird jetzt unterstützt)
      4. => Sicherheitsabfrage beim Beenden des Programms, insbesonders wenn ftp-Transfers noch laufen
      5. => evtl. vorhandene HMT des Originals wird übernommen
      6. => LPCM-Audio als für den iCord nicht unterstütztes Audioformat gekennzeichnet
      7. => Schnellspeicher-button im 'stand-alone' HMT-Editor
      8. **** bug fixes:
      9. => crash bei ungültiger clip-Länge gefixt
      10. => AC3: Erkennung der Kanalkonfiguration gefixt
      11. => Klassifizierung von HD<->SD clips gefixt

      Gruß,
      Shrike
      iCord HD 2000GB (CORTEX 1.00.39) =HDMI=> Yamaha RX-V2700 AV-Receiver =HDMI=> Pioneer PDP-507XA Plasma-TV
      Ich habe heute Platoon 1.2.1 deinstalliert und Platoon 1.2.2 neu installiert und auch gleich einen mpg-Film ins ts-Format "geremuxt"...alles o. K. Läuft wie immer bestens. Und wieder ein Dankeschön an den Chefentwickler shrike!
      Viele Grüße von
      moebisburg
      moebisburg

      iCord HD 320
      WLAN Router Speedport W 701V
      PC: Windows 7
      FTP: WS_FTP95 LE
      TV: Philips 37PFL9604/12
      LAN und WLAN
      AVR: Denon AVR 1713
      Fernbedienung: Logitech Harmony One+
      Auch von mir an dieser Stelle ein riesiges Dankeschön!
      Ich besitze den iCord HD und den iCord HD+. Obwohl der letztere deutlich mehr Speicher besitzt, ist und bleibt meine erste Wahl der iCord HD. Warum? Einzig und allein, weil ich per FTP meine Filme im Heimnetzwerk beliebig hin- und herschicken kann- Dank PLATOON eine einfache und stabile Angelegenheit.
      Das sollte sich mal HUMAX anschauen. Die zahlreichen Bugs und leeren Versprechungen geben eher Grund, Freunde vom Kauf eines HUMi abzuhalten. Die letzte Softwareversion (nur im Forum) kann ja schliesslich auch nicht öffentlich publiziert werden, sie fällt ja eher dürftig aus. Ich erinnere lediglich an die "Schnittfunktion" , die mir beim Kauf fast für die nächsten 14 Tage versprochen wurde. Kann man natürlich fragen, warum dann den HUMAX iCord HD+ erworben? Fehlmeldung! Den hat mir ein verärgerter Freund geschenkt, und ich muss Euch sagen, der ist sein Geld nun wirklich nicht Wert. Ich betreibe ihn mit einem PFL. Die Tonaussetzer von HD zu SD sind eine Katastrophe.
      Nochmals vielen Dank für "PLATOON", das stärkt das EGO!
      Gruss
      WSC712
      Hallo,

      Nimm am Besten XMedia Recode und lade dir auch die Profile für den iCord HD runter.
      Diese kopierst du dann in den Profile-Ordner von XMedia Recode.

      Wenn du XMedia Recode dann startest, kannst du bei "Ausgabeformat" das Profil "iCord HD" auswählen. In der zweite Zeile kannst du auswählen, ob der Clip als HD oder SD konvertiert werden soll.

      Dann geht's weiter mit "Datei" -> "Datei öffnen" und wählst die Quelldatei (AVI, MP4, ...) aus.
      Unter "Filter/Vorschau" kontrollierst du noch ob das "Seiterverhältnis" stimmt. Bei Bedarf passt du das noch an.

      Dann "Job hinzufügen", "kodieren" und :Kaffee: .

      Und dann ist Platoon an der Reihe. :05:

      Gruss ochzoetna
      Falls die Quelldatei sogar kompatible Streams (H.264, MPEG2, AC3, MP2 und MP3) beinhaltet, dann kannst du, wenn möglich, den Clip zunächst durch tsMuxeR jagen. Bei MP4 kann ich mir das durchaus vorstellen. Somit kannst du dir das Konvertieren mit XMedia Recode sparen. Platoon brauchst du aber dennoch.

      Öffne den Clip zunächst mit tsMuxeR und schau was dort angezeigt wird.

      Gruss ochzoetna

      P.S.: Ach ja, eine Anleitung zu Platoon gibt es natürlich auch. Aber den Link erreichst du auch direkt über den Hilfe-Button in Platoon.
      Hallo mein Freund.
      Leider hat das nicht geklappt.
      Wie du mir gesagt hast, habe ich das Programm XMedia Recorder auf PC installiert und auch die Profile für den iCord HD runtergeladen und in den Profile Ordner von XMedia Recorder koppiert.
      Danach habe ich einen Film in AVI Format mit XMedia in MPEG-2 TS-Video konvertiert.
      Dann habe ich mit dem Programm Platoon version 1.2.2 den Film mit MPEG-2 TS-Video geladen.
      Arbeitsordner und iCord-Ordner habe ich auch gewählt.
      Dann sollte ich die 3 Schritten (genTS, genNTS, genHMT) vornehmen.
      Mit genTS hat geklappt und abgeschlossen aber bei genNTS in der 90% Durchführung kommt eine Fehlermeldung: „ungültiges Dateiformat, bei pnts ntsFile.GenNtsH264(String strVideoName, String&strStatus) bei Platoon.ntsform.ntsForm_Go (Object sender, EventArgs e)".
      Dann musste ich alles abbrechen.
      Kannst du mir netterweise erklären, was ich falsch gemacht habe?
      Ich danke dir.
      Hallo,
      danke für das Programm, es läuft ganz gut.
      Ich habe nur ein großes Problem. Wenn ich Filme umwandle und sie über den iCord abspiele, werden 16:9 Formate, bzw. Kinoformate in 4:3 - also zusammengequetscht - dargestellt.
      Was muss ich machen, dass der Film auch auf dem iCord im normalen Verhältnis abgespielt wird?

      Danke
      Chris
      Humax iCord HD
      Sony 46" KDL W 4730 (=KDL W 4500)
      Playstation 3
      Hallo,

      shahanoosh schrieb:

      Kannst du mir netterweise erklären, was ich falsch gemacht habe?
      Vermutlich hast du nichts falsch gemacht. Ich versuch das mal zu reproduzieren.
      Vielleicht kannst du mal testhalber in XMedia Recode das Profil "Humax iCord HD+" verwenden.

      @ChrisSR73,
      Kannst du die Quelldatei mal mit MediaInfo öffnen.
      Welches Seitenverhältnis wird dabei angezeigt?

      Gruss ochzoetna
      Wenn ich das jetzt richtig verstanden habe ist die Software nur für den iCord Hd und nicht für den iCord HD+?

      Warum programmiert denn HUMAX nicht einfach die Software vom iCord HD+ um so das man dort auch mit FTP arbeiten kann?

      Mann kann ja auch über den iCord HD+ Filme die auf dem Netzwerk liegen schauen, nur geht es bei mir leider nicht anders herum!

      Vieleicht weiß jemand was ich falsch mache, Kann zwar den Receiver in Windowsmedia finden aber leider keine Filme abspielen!

      Schönen Tag!