iCordForum

Das ultimative Forum für die iCord-Serie von Humax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Keine Verbindung zum Netzwerk beim Humax ICord HD

Seidenspinner - - Verschiedenes - PC Transfer
16

dau0815

Angepinnt Neue Firmware 1.00.40

goeddi - - UHD 4tune+ - Support
47

D.Dapo

Angepinnt Ursache der meisten Hardware-Defekte beim Icord HD+ mglw. gefunden

rogerleifert - - Ältere Humax iCord Receiver - iCord HD+ Plus
454

edlover

Netzwerk Plattine

Gekko04 - - iCord Evolution (HMS-1000S) - Allgemein
1

Gekko04

Letzte Aktivitäten

  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Nun, wie ich schon geschrieben habe: Eingabeaufforderung am PC öffnen und eingeben: ping <IP-Adresse> gefolgt von der ENTER-Taste. Also in Deinem Fall, wenn die IP 192.168.2.12 ist: ping 192.168.2.12 <ENTER> Dann mal schreiben, was ausgegeben…
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Ich bin jetzt ganz doof. Was ist ein PING-Versuch?
  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Mir fehlt immer noch die Antwort auf einen PING-Versuch.
  • fuldi -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Hi, soweit ich mich erinnern kann, kommt man mit der normalen Firmware nur per ftp-Direktverbindung auf den IcordHD. Bei gleichzeitiger Benutzung eines Routers müssen dann die IP's ausserhalb des Domänenbereiches vom Router (192.xxx.xxx.xxx) liegen.
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Wegen dem Fehler hab ich die 19 ner Software neu installiert. Damit ist das minirootFS nicht mehr da. Cortex habe ich noch nie Installiert gehabt.
  • fuldi -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Hi, eine Direktverbindung mit den von Dir genannten Daten funktioniert nicht, da müßte was umgestellt werden. Eine Antwort vermisse ich noch: ist minirootFS/Cortex installiert?
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    An den PC anschließen bringt nichts. Da kommt immer "kein Netzwerk" am PC. Dieses ein- und ausschalten kommt nur, wenn ich den ICord direkt an den Router anschließe. Wenn ich Ihn an das Netzwerkkabel anschließe, an dem mein Laptop hängt geht…
  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Zitat von Seidenspinner: „Es geht ein Fenster auf und ganz schnell wieder zu. So schnell, dass man nichts lesen kann. “ Du musst zunächst ein "Eingabeaufforderungsfenster" öffnen und dort den Befehl eingeben.
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Jetzt hab ich den ICOrd über ein kurzes Kabel direkt an den Router angeschlossen. Jetzt kommt: Netzwerk angebunden und gleich danach kein Netzwerk so geht das im Sekundentakt einschalten, ausschalten usw.
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Es geht ein Fenster auf und ganz schnell wieder zu. So schnell, dass man nichts lesen kann.
  • Andreas1969 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Die Netzwerkkabel hast Du zwar schon getauscht, aber kommt da auch wirklich Netzwerk an? Schließe doch mal den PC direkt an das Netzwerkkabel an, welches jetzt im Icord steckt und dann ipconfig /all , wie dau0815 es geschrieben hat. Gruß Andreas
  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Geh mal an Deinen PC und dort öffne die "Eingabeaufforderung". Gib dort mal ein: ipconfig /all und stell das Ergebnis hier mal rein.
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Der Router ist neu. Ich weiß aber nicht genau, ob der ICord schon mal an diesem Router gelaufen ist. Es kann natürlich sein, dass er nicht mehr geht, seit dem der neue Router angeschlossen wurde. Wenn die Netzwerkadresse im ICord eingegeben wurde und…
  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Ok. Dann lief der also schon an diesem Router. Es klang zunächst so, als ob Du einen neuen Router hättest und es seit dem nicht mehr funktioniert. Dann: Was genau meinst Du mit "krieg' keine Verbindung mehr"? Kannst Du ihn denn "anpingen"?…
  • Seidenspinner -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Mein Icord läuft mit der 19ner Software. Ich habe seit 2016 einen IP basierten Telefonanschluss, Daher ein anderer Router. Ich weiß nicht ob der Icord an diesem Router schon mal gelaufen ist. Statische Netzwerkadresse ICord IP-Adresse: …
  • dau0815 -

    Hat eine Antwort im Thema Keine Verbindung zum Netzwerk beim Humax ICord HD verfasst.

    Beitrag
    Ja, eine Idee schon: Wahrscheinlich hast Du jetzt einen anderen IP-Bereich, als vorher. Jetzt gilt es zu klären, was Du vorher für einen Router hattest und ob Du auf dem iCord die "normale Standard-Software" oder die CORTEX-Software am Laufen…
  • Seidenspinner -

    Hat das Thema Keine Verbindung zum Netzwerk beim Humax ICord HD gestartet.

    Thema
    Ich habe eine ICord HD (ohne plus). Der lief lange Zeit an meinem Netzwerk zur vollsten Zufriedenheit. Seit einiger Zeit kriegt er keine Verbindung mehr zum Netzwerk. Könnte es sein, dass die Elektronik für das Netzwerk im ICord defekt ist oder das…
  • D.Dapo -

    Hat eine Antwort im Thema Neue Firmware 1.00.40 verfasst.

    Beitrag
    4 Monate und noch was länger sind bei Humax zeitnah. :)
  • edlover -

    Hat eine Antwort im Thema Ursache der meisten Hardware-Defekte beim Icord HD+ mglw. gefunden verfasst.

    Beitrag
    So hatte mich jetzt auch erwischt. Habe auch die Kühler Version mit dem gebogenen blech. Ging recht schwer ab der Mist. Jetzt neuen Kühler drauf 50x50. Alles fertig, Stecker rein, Netzschalter an und siehe da.... Nix geht mehr :/ werde nun versuchen zu…
  • Heinansi -

    Hat eine Antwort im Thema Neue Firmware 1.00.40 verfasst.

    Beitrag
    Wurde das Gerät aufgegeben? War scheinbar naiv, aber ich hatte relativ zeitnah eine fehlerbereinigte neue Firmware erwartet. Die 1.00.40 wurde ja nun auch schon vor fast vier Monaten veröffentlicht.